NCR Aloha Table Service Manager Guide

Use with CFC and new Aloha Manager

Experience a new world of interaction
Copyright

Copyright © 2012, NCR Corporation - All rights reserved. The information contained in this publication is confi-
dential and proprietary. No part of this document may be reproduced, disclosed to others, transmitted, stored in
a retrieval system, or translated into any language, in any form, by any means, without written permission of
NCR Corporation.

NCR Corporation is not responsible for any technical inaccuracies or typographical errors contained in this publi-
cation. Changes are periodically made to the information herein; these changes will be incorporated in new edi-
tions of this publication. Any reference to gender in this document is not meant to be discriminatory. The
software described in this document is provided under a license agreement. The software may be used or copied
only in accordance with the terms of that agreement.
Table of Contents

Introduction

Performing Daily Functions ........................................................................................................... 1-1
About Your Restaurant ...................................................................................................................... 1-4
Opening Your Restaurant ................................................................................................................. 1-4
Performing a System Check ............................................................................................................. 1-5
Clocking Yourself In ......................................................................................................................... 1-6
Setting Up the Cash Drawer ............................................................................................................ 1-6
Counting and Comparing Opening Counts ................................................................................... 1-7
Running Your Restaurant ............................................................................................................... 1-8
Performing Security Procedures ....................................................................................................... 1-8
Performing Guest Check Procedures ............................................................................................... 1-9
Performing Table and Tab Procedures ............................................................................................. 1-14
Performing Cash Drawer Procedures ............................................................................................... 1-19
Performing System Procedures ....................................................................................................... 1-21
Viewing FOH Reports ...................................................................................................................... 1-24
Performing Video Display System Procedures ............................................................................... 1-31
Closing Your Restaurant .................................................................................................................. 1-33
Performing Employee Break Procedures ....................................................................................... 1-33
Performing Employee Checkout Procedures ................................................................................... 1-34
Performing Employee Clockout Procedures .................................................................................... 1-35
Performing Credit Card Procedures ............................................................................................... 1-36
Performing Quick Count Procedures ............................................................................................... 1-42
Clocking Yourself Out ..................................................................................................................... 1-45
Summary ........................................................................................................................................ 1-46

Managing Your Data .......................................................................................................................... 2-1
About Your Data ............................................................................................................................... 2-3
Logging In to the BOH ....................................................................................................................... 2-3
Logging Out of the BOH ..................................................................................................................... 2-4
Changing a BOH Password .............................................................................................................. 2-4
Managing Your Labor ....................................................................................................................... 2-5
Employee Maintenance .................................................................................................................... 2-5
Weekly Labor Schedules .................................................................................................................. 2-9
Shift Maintenance ............................................................................................................................ 2-12
Break Maintenance .......................................................................................................................... 2-13
Edit Punch Reasons Maintenance ................................................................................................. 2-14
Managing Your Product ................................................................................................................... 2-15
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Maintenance</td>
<td>2-15</td>
</tr>
<tr>
<td>Item Routing Maintenance</td>
<td>2-18</td>
</tr>
<tr>
<td>Category Maintenance</td>
<td>2-19</td>
</tr>
<tr>
<td>Modifier Group Maintenance</td>
<td>2-21</td>
</tr>
<tr>
<td>Quick Count Item Maintenance</td>
<td>2-27</td>
</tr>
<tr>
<td>Submenu Maintenance</td>
<td>2-29</td>
</tr>
<tr>
<td>Menu Maintenance</td>
<td>2-31</td>
</tr>
<tr>
<td>Managing Your Pricing</td>
<td>2-36</td>
</tr>
<tr>
<td>Item Pricing</td>
<td>2-36</td>
</tr>
<tr>
<td>Price Level Pricing</td>
<td>2-36</td>
</tr>
<tr>
<td>Price Change Pricing</td>
<td>2-38</td>
</tr>
<tr>
<td>Button Pricing</td>
<td>2-43</td>
</tr>
<tr>
<td>Fixed Item Pricing</td>
<td>2-44</td>
</tr>
<tr>
<td>Quantity Pricing</td>
<td>2-45</td>
</tr>
<tr>
<td>Ask for Price Pricing</td>
<td>2-46</td>
</tr>
<tr>
<td>Managing Your Payments</td>
<td>2-48</td>
</tr>
<tr>
<td>Promotion Maintenance</td>
<td>2-48</td>
</tr>
<tr>
<td>Comp Maintenance</td>
<td>2-53</td>
</tr>
<tr>
<td>Managing Your Messages</td>
<td>2-56</td>
</tr>
<tr>
<td>Main Screen Message Maintenance</td>
<td>2-56</td>
</tr>
<tr>
<td>Guest Check Message Maintenance</td>
<td>2-57</td>
</tr>
<tr>
<td>Clock In Message Maintenance</td>
<td>2-60</td>
</tr>
<tr>
<td>Server Info Message Maintenance</td>
<td>2-61</td>
</tr>
<tr>
<td>Interactive Messages Maintenance</td>
<td>2-62</td>
</tr>
<tr>
<td>Managing Your System Data</td>
<td>2-64</td>
</tr>
<tr>
<td>Verifying Your Data</td>
<td>2-64</td>
</tr>
<tr>
<td>Refreshing Your Data</td>
<td>2-64</td>
</tr>
<tr>
<td>Summary</td>
<td>2-65</td>
</tr>
</tbody>
</table>

**Running Your Reports** ........................................................................ 3-1

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>About Your Reports</td>
<td>3-4</td>
</tr>
<tr>
<td>Performing Common Report Functions</td>
<td>3-6</td>
</tr>
<tr>
<td>Working with Custom Report Settings</td>
<td>3-7</td>
</tr>
<tr>
<td>Analyzing Your Sales Report</td>
<td>3-9</td>
</tr>
<tr>
<td>Working with Deposits in the Sales Report</td>
<td>3-10</td>
</tr>
<tr>
<td>Running Your Sales Report</td>
<td>3-12</td>
</tr>
<tr>
<td>Editing the Sales Report Settings</td>
<td>3-12</td>
</tr>
<tr>
<td>Sales Report Sections</td>
<td>3-13</td>
</tr>
<tr>
<td>Analyzing Your Labor Report</td>
<td>3-19</td>
</tr>
<tr>
<td>Running Your Labor Report</td>
<td>3-20</td>
</tr>
<tr>
<td>Editing the Labor Report Settings</td>
<td>3-21</td>
</tr>
<tr>
<td>Analyzing Your Product Mix Report</td>
<td>3-24</td>
</tr>
<tr>
<td>Running Your Product Mix Report</td>
<td>3-26</td>
</tr>
<tr>
<td>Editing the Product Mix Report Settings</td>
<td>3-26</td>
</tr>
<tr>
<td>Analyzing Your Audit Report</td>
<td>3-30</td>
</tr>
<tr>
<td>Running Your Audit Report</td>
<td>3-31</td>
</tr>
<tr>
<td>Audit Report Settings</td>
<td>3-31</td>
</tr>
<tr>
<td>Summary</td>
<td>3-34</td>
</tr>
</tbody>
</table>
About NCR Aloha Table Service

The NCR Aloha Table Service® system provides a software solution that manages the restaurant environment with nearly unlimited functionality. It provides you with the tools you need to customize the system to fit the needs of your business and effectively and efficiently manage your restaurant.

NCR Aloha Table Service manages restaurant automation by:

- Interfacing with common hardware and third-party labor programs to facilitate reliable transmission of data across networks.
- Utilizing built-in redundancy so data is not lost during power outages and technical difficulties.
- Incorporating menu management of product items.
- Including a comprehensive reporting package that is easy to understand.
- Providing extensive security features, utilizing magnetic swipe cards and passwords.
- Utilizing intuitive FOH screens which make order taking and training your employees faster and easier.

NCR Aloha Table Service provides a Back-of-House (BOH) configuration management tool, either Aloha Manager or Aloha Configuration Center (CFC), allowing you to customize the features and functions available to you in the Front-of-House (FOH), as well as manage your data. A shortcut for both applications is placed on your desktop upon installation. Click the appropriate shortcut to launch the program.

Refer to the ‘About Aloha Configuration Center’ and ‘Aloha Configuration Center Concepts’ chapters in the Aloha Table Service Reference Guide for a detailed discussion on using the new interface for Aloha Manager and Aloha Configuration Center.

Front-of-House Interface

The Front-of-House (FOH) screens enable you to ring orders and add sales to your system with ease. Aloha Table Service utilizes hard coded screens to minimize the configuration of button placement and screen assignments. This decreases your training time and labor hours, and increases your employee productivity.

The FOH reflects your current day of business. Everything you do in the FOH, such as ringing sales and making employee time changes, posts for the same day. The following are some of the things you can do in the FOH:

- Set up your cash drawers for your employees for the day.
- Add login security for your employees, such as assign password extensions or magnetic swipe cards.
- Perform functions on guest checks, such as apply a promotion, reopen a check, and void an item.
• Perform functions on tables and tabs, such as transfer them to another employee, view table or tab information, and assign a gratuity.
• Reroute items to print to another printer or printer group.
• Adjust clock in and out times and break in and out times, to ensure correct labor hours.

**Back-of-House Interface**

The multi-functional Back-of-House (BOH) interface, also known as Aloha Manager or Aloha Configuration Center (for hosted sites), offers nearly unlimited functionality for your restaurant. Some functions and settings affect the entire restaurant, a single or group of employees, a single or group of items, or a single record.

• The BOH reflects your previous days of business. Everything you do in the BOH, such as adding employees and product items, becomes active in the FOH when the next End-of-Day runs. The following are some of the things you can do in the BOH:
  • Add employees.
  • Create and maintain labor schedules.
  • Add and categorize menu items.
  • Set up messages that appear on the log in screen, guest check, and when the employee clocks in.
  • Maintain multiple tiers of pricing methods for your product.
  • Configure events that activate functionality at specific times of the day.
  • Add promotions and coupons.

**Reports**

The comprehensive reporting package allows you to keep track of real-time sales and labor results and other data. The FOH operates without sacrificing security and control, such as real-time sales statistics, product mix reports, employee clock in times and server sales. You are able to spend more time with your customers, and still keep up with the latest profit margins and performance measures.

The following information is some of the data you can find in your reports:

• Sales for the selected days.
• Labor hours for the selected days.
• Product usage and cost percentages for the selected days.
• Calculations used in report sections and columns.
Is This Guide for You?

The purpose of this guide is to provide you, the restaurant manager, the help you need to provide better service to your guests, and to quickly resolve any troubleshooting problems. This guide provides step-by-step procedures for performing most of the daily activities with which you are involved. More advanced Table Service features are not discussed in this guide.

This guide assumes you have the following knowledge or expertise:

- Operational understanding of PCs.
- Understanding of POS terminology and concepts.
- Working knowledge of the Microsoft® Windows® interface, including menu structures, buttons, check boxes, and text boxes.
- Basic knowledge of relationships between local drives, directories, subdirectories, and files, as well as network directories and subdirectories.
- Understanding of the operation of a computer mouse and keyboard.
- Knowledge about the basic layout of your company network.

Table Service is a multi-functional platform that operates on several operating systems and interfaces with other packages available from Aloha Technologies, Ltd. These optional packages include:

**Aloha Quick Count** — Provides you with basic inventory functions. This package monitors composite and tracking items to determine product usage and waste.

**Aloha EDC** — Authorizes, processes, and settles credit card transactions. This package includes IP-based credit card processing (EDC), multi-transaction processing support, split dialing capabilities, printer routing, complete reporting and audit trail functionality, and tip processing fee collection.

**Aloha Kitchen** — Provides an innovative and intuitive product that drives efficiency through improved speed of service, timed alerts, enhanced guest experience, and increased productivity. Aloha Kitchen gives you the flexibility to route menu items automatically to video display systems in the kitchen and food preparation areas.

**Aloha Guest Manager** — Provides an in-store guest management, reservation management, wait list management, table management, and guest tracking application that seamlessly integrates with your existing Aloha POS.

**Aloha PMS Interface** — Integrates your hotel, country club, or resort restaurant operations with your property management system (PMS). The package includes posting transactions to the PMS and creating daily charge reports, and simple tracking capabilities.

**NCR Labor and Inventory** — Provides comprehensive tools to manage costs and information in order to make business decisions in a timely manner. NCR Labor and Inventory is an Internet-based back office application that includes inventory, recipe management, purchasing, labor management, cash management, and reporting.

**Aloha Takeout** — enables you to manage your takeout and delivery operations to improve your speed of service to enable your business to grow. Aloha Takeout synchronizes your order entry, management production and delivery into one tightly integrated solution.

To add these valuable packages, contact your Aloha sales representative, or check out [www.alohapos.com](http://www.alohapos.com) on the web.
How This Guide is Organized

This guide is designed to help you familiarize yourself quickly with Aloha Table Service. It is organized as follows:

**Chapter 1: Performing Daily Functions**

This chapter provides instructions for performing routine functions from the FOH terminals, such as maintenance on guest checks, tables and tabs, security options, and more.

**Chapter 2: Managing Your Data**

This chapter discusses how to make changes to your data and update your system either for the next day, or for immediate availability.

**Chapter 3: Running Your Reports**

This chapter discusses the three most vital reports you need to operate a successful business and provides a sample of the Sales, Labor, and Product Mix reports. This chapter also provides information about how to limit and sort the information that goes into the reports, and how to print reports before or after previewing them in the system.

**Index**
# Table of Contents

About Your Restaurant .................................................................................................................. 1-4  
Opening Your Restaurant .............................................................................................................. 1-4  
  Performing a System Check ........................................................................................................ 1-5  
  Clocking Yourself In .................................................................................................................. 1-6  
  Setting Up the Cash Drawer ....................................................................................................... 1-6  
  Counting and Comparing Opening Counts ................................................................................ 1-7  
Running Your Restaurant .............................................................................................................. 1-8  
  Performing Security Procedures ............................................................................................... 1-8  
  Performing Guest Check Procedures ....................................................................................... 1-9  
  Performing Table and Tab Procedures ..................................................................................... 1-14  
  Performing Cash Drawer Procedures ....................................................................................... 1-19  
  Performing System Procedures ................................................................................................ 1-21  
  Viewing FOH Reports ................................................................................................................ 1-24  
  Performing Video Display System Procedures ......................................................................... 1-31  
Closing Your Restaurant ............................................................................................................... 1-33  
  Performing Employee Break Procedures .................................................................................. 1-33  
  Performing Employee Checkout Procedures ............................................................................. 1-34  
  Performing Employee Clockout Procedures ............................................................................ 1-35  
  Performing Credit Card Procedures ......................................................................................... 1-36  
  Performing Quick Count Procedures ....................................................................................... 1-42  
  Clocking Yourself Out .............................................................................................................. 1-45  
Summary ...................................................................................................................................... 1-46
In this chapter you learn how to operate the Front-of-House (FOH) system, which displays on the order entry terminals on your floor. All procedures pertain to the current day of business, and the sales and labor for today become data for yesterday after the End-of-Day (EOD) process runs at its scheduled time. It is important that you finish your tasks for the day before the EOD process runs.

This chapter is structured by three different parts of the day:

- Opening Your Restaurant
- Running Your Restaurant
- Closing Your Restaurant

You do not have to perform these procedures in the order in which we discuss them in this guide. In fact, there are times when you must address a problem earlier in the day even though we discuss the procedure in the section entitled, ‘Closing Your Restaurant.’ For example, if a problem occurs with a checkout from the day shift, you do not have to wait until you are closing your restaurant to delete the checkout and correct the check. In fact, if that employee is scheduled to work a second shift for the day, you must finalize the first checkout before the employee can clock in for their second shift.

Perform all procedures for the FOH by touching the screen, including entering names with an alphabetic keypad, and numbers with a numeric keypad. Ring orders in the FOH using tables and tabs. Tables are used by servers, such as Table 11, and tabs are used by bartenders, such as ‘running a tab’ for Mr. Jones. Within each table or tab are checks which contain item sales, taxes, and payments. When split, you can have up to 32 checks for each table or tab.

Most of the procedures listed in this chapter are performed using the Special Functions screen. As a manager you do not perform order entry functions, and you see the Special Functions screen upon log in. Your employees may also have access to this screen, but have limited functionality.

![Figure 1 - 1 Functions Screen](image)

You may also use the Manager Approval screen, which is not discussed in these procedures. This screen appears when an employee is using the FOH, and they perform a function which requires manager approval to continue. These functions could include applying a comp, a promotion, and others. Enter your manager ID in these cases, and touch OK. The system records your ID number with the transaction.
About Your Restaurant

Only you know how to operate your restaurant and make it perform to meet your business needs and run like a well-oiled machine. The Aloha system is extremely flexible and can accommodate your business to ensure a successful operation. You may find ways in which the system can speed up certain aspects of your operations and aide you in trouble areas.

You perform some of these functions daily, such as setting up your cash drawers, and some functions you may perform as the need arises, such as adjusting a payment. You do not have to be at the same terminal from which the employee committed the mistake to fix it.

Opening Your Restaurant

As a manager, you probably perform a wide range of duties from ensuring proper food quality and temperature, to cleaning the windows of the front door. The Aloha system does not require much of your valuable time to set up each day. Usually the most time consuming function is replacing the paper in a receipt printer.

This section discusses the following system checks:

- Performing a System Check
- Clocking Yourself In
- Setting Up the Cash Drawer
- Counting and Comparing Opening Counts (Aloha Quick Count)
Performing a System Check

Your FOH terminal should always be running when you arrive and leave each day. Your screens are enhanced with encoded configurations within the system. Keep in mind each screen is touched up to a thousand times a day and requires cleaning of smudges and dirt. Clean your screen daily.

This section discusses the following:

- Checking for the Floating Logo
- Checking for Error Messages
- Checking the FOH System Date

Checking for the Floating Logo

Ensure all FOH terminals have a floating logo. The floating or bouncing logo acts as a screensaver for your terminals.

Checking for Error Messages

Touch the floating logo on each FOH terminal to display the login screen. If a problem occurs, a message appears. Fix any error, such as a printer is out of paper.

![Error Message](Figure 1 - 2 Error Message)

Checking the FOH System Date

Determine if the system date and the DOB (date of business) are the same. These dates must match. Conflicting dates occur only if the End-of-Day did not run the previous night, meaning you are still on yesterday’s date of business, or back farther. If they do not match, call your technical support number for assistance in correcting the system date.
Clocking Yourself In

As a manager, you are an employee. Clock yourself in to perform manager tasks for the day.

1. Touch the floating logo. The login screen appears.
2. Enter your employee number using the numeric keypad, slide your magnetic stripe card through the magnetic stripe reader (MSR), or scan your finger on the fingerprint scanner.
3. Touch OK. The Clock In screen appears.
4. Touch the job code, if it is not already selected.
5. Touch Clock In.
6. Touch Exit to display the floating logo.

Setting Up the Cash Drawer

Assign cash drawers to employees who will be operating a cash drawer for the day, such as your bartenders and cashiers. You would not do this for server banking operations where servers handle their money and turn it in at the end of their shift. You should know the employees who are working for the shift. Perform this procedure for each employee with a cash drawer when the employee arrives.

This section discusses the following:

- Assigning an Employee to a Cash Drawer
- Removing an Employee from a Cash Drawer

Assigning an Employee to a Cash Drawer

1. Touch Manager Functions to access the Special Functions screen.
2. Touch Financial.
3. Touch Cash Drawers. The Drawers screen appears.

4. Touch the name of the employee.
5. Touch the box representing the drawer.
6. Touch Done (top of screen).

Figure 1 - 3 Cash Drawer Screen

4. Touch the name of the employee.
5. Touch the box representing the drawer.
6. Touch Done (top of screen).
7. Touch Exit to return to the Manager Functions screen.
8. Touch Exit to display the floating logo.

**Removing an Employee from a Cash Drawer**

1. Touch Manager Functions to access the Special Functions screen.
2. Touch Financial.
3. Touch Cash Drawers. The Drawers screen appears.
4. Select the employee inside the box.
5. Touch inside the employee list to remove the employee from the drawer and move them to the available employees list.
6. Touch Done (top of screen).
7. Touch Exit to return to the Manager Functions screen.
8. Touch Exit to display the floating logo.

**Counting and Comparing Opening Counts**

Physically count your tracking items and compare them with the closing counts from the previous night. Obtain the closing counts from the Quick Count report, which prints when the End-of-Day runs. Counting tracking items and comparing them with the closing counts from last night tells you if items disappeared or if the closing manager miscounted the over/short.
Running Your Restaurant

Running your restaurant refers to the everyday functions you perform during the day, or shift. An efficient manager knows how to perform guest check procedures, table and tab procedures, and more.

This section discusses the following managing options:

- Performing Security Procedures
- Performing Guest Check Procedures
- Performing Table and Tab Procedures
- Performing Cash Drawer Procedures
- Performing System Procedures
- Viewing FOH Reports
- Performing Video Display System Procedures

Performing Security Procedures

All employees log in with their employee ID numbers. You can increase security by adding passwords to the login ID number. When the employee logs in, they must enter their login ID and their password before pressing OK. You can also use magnetic (mag) swipe cards.

This section discusses the following security procedures:

- Using Passwords
- Using Magnetic Stripe Cards

Using Passwords

Add a password to use when clocking in, to increase system security. Employees maintain passwords on their own; however, you might need to clear or change them for security audits, or when an employee forgets their password.

Adding or Changing Your FOH Password

1. From the Special Functions screen, touch Employee.
2. Touch Change Password. The Enter New Password screen appears.
3. Type the new password using the numeric keypad.
4. Touch OK.
5. Type the same new password using the numeric keypad.
6. Touch OK.
7. Touch Exit to display the floating logo.

When you log back in, the system reminds you that you have changed your password. Touch inside the box to clear the message.
Clearing a FOH Password

Clear passwords when employees forget their password.

1. From the Special Functions screen, touch **Employee**.
2. Touch **Clear Password**. The Select Employee to Clear Password screen appears.
3. Select the **employee**.
4. Touch **OK**. A confirmation message appears.
5. Touch **OK**.
6. Touch **Exit** to display the floating logo.

---

When the employee logs back in, the system reminds them that you have changed their password. They can assign a new password, or begin ordering without a password.

Using Magnetic Stripe Cards

Use magnetic (mag) cards to slide across a reader rather than entering an employee ID number and password. When assigning a mag card, use the same button and screens as when you change a password. Slide your card at each point where you would normally enter your password by touching the numeric keypad.

Assigning a Mag Card

1. From the Special Functions screen, touch **Employee**.
2. Touch **Change Password**. The Enter New Password screen appears.
3. Slide your mag card.
4. Touch **OK**.
5. Slide your **mag card** again.
6. Touch **OK**.
7. Touch **Exit** to display the floating logo.

Clearing a Mag Card

Clear a mag card when an employee forgets their mag card or the card is unreadable. If a mag card is not required for log in, the employee can manually log in. If a mag card is required to log in, you must clear their mag card for them, and assign the employee a new mag card. The system reminds them that you cleared their mag card. Touch inside the box to clear the message.

1. From the Special Functions screen, touch **Employee**.
2. Touch **Clear Password**. The Select Employee to Clear Password screen appears.
3. Select the **employee**.
4. Touch **OK**. A confirmation message appears.
5. Touch **OK**.
6. Touch **Exit** to display the floating logo.

Performing Guest Check Procedures

Perform maintenance on guest checks. You can have 32 checks for one table, however, only one table for a check.

This section discusses the following guest check procedures:

- Voiding an Item from a Check
- Adjusting the Amount of a Payment
- Applying a Different Tender to a Check
- Applying a Promo to a Check
Voiding an Item from a Check

Void an item when you need to remove an ordered item from the check. An ordered item appears in black and must be voided, whereas an unordered item appears in blue and can be removed without a void reason. For inventory purposes, determine if the product was already prepared, and select the appropriate void reason.

1. From the Special Functions screen, touch Financial.
2. Touch Void Items. The Select Employee to Void Items screen appears.
3. Select the employee.
4. Touch OK. The Select Table to Void Items screen appears.
5. Touch the table containing the items you want to void.
6. Touch OK. The Void Items screen appears with the selected check. If the table has split checks, all checks display.
7. Touch the item or items to void.
8. Touch OK. The Select Reason for Void screen appears.

9. Touch the void reason.
10. Touch OK. A confirmation message appears.
11. Touch OK.
12. Touch Exit to display the floating logo.

Adjusting the Amount of a Payment

Adjust a payment on a check for instances when the employee closes a check to a non-cash tender with the incorrect amount or tip. For example, the employee closed a check without adding a tip amount and does not have the ability to add the tip.

1. From the Special Functions screen, touch Financial.
2. Touch Adjust Payments. The Select Employee to Adjust Payments screen appears.
3. Select the employee.

Figure 1 - 4  Select Reason to Void Screen
4. Touch OK. The Select Check screen appears. If the check is split, all checks display.
5. Touch the check.
6. Touch OK. The Close screen appears.

![Figure 1 - 5 Close Screen with the Payments Tab]

7. Touch the payment in the guest check window.
8. Touch Adjust to display the close screen for the tender.
9. Enter the correct adjustments to the tender using the numeric keypad.
10. Touch OK.
11. Touch Done.
12. Touch Exit to display the floating logo.

### Applying a Different Tender to a Check

Change the tender on a check for instances when the employee closes a check to an incorrect tender. To change a tender, you must first delete the wrong tender, except when the incorrect tender is cash, then apply the correct tender. Because you cannot delete a cash tender, you must take different steps to correct this scenario. Select the incorrect cash tender, and then select the correct tender to override the cash tender.

1. From the Special Functions screen, touch Financial.
2. Touch Adjust Payments. The Select Employee to Adjust Payments screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears. If the check is split, all checks display.
5. Touch the check.
6. Touch OK. The Close screen appears (Figure 1 - 5).
7. Touch the incorrect tender in the guest check window. If it is cash, continue with Step 11.
8. Touch Delete. A confirmation message appears and a void receipt prints for you to hand to the customer.
9. Touch OK to clear the message.
10. Apply the correct tender to the check.
11. Touch Done.
12. Touch Exit to display the floating logo.
Applying a Promo to a Check

Apply a promo to a check when an employee does not have the ability to apply a promotion or when you are not available for approval when the employee attempts to apply a promotion.

1. From the Special Functions screen, touch **Financial**.
2. Touch **Assign Promo**. The Select Employee to Assign Promo screen appears.
3. Select the **employee**.
4. Touch **OK**. The Select Check screen appears.
5. Touch the **check**.
6. Touch **OK**. The Close screen appears with the **Promo tab**.
7. Touch a **promo**.
8. Touch **OK**. A confirmation message appears.
9. Touch **OK**.
10. Touch **Exit** to display the Floating Logo screen.

Applying a Comp to a Check

Apply a comp to a check when an employee does not have the ability to apply a comp or when you are not available for approval when the employee attempts to apply a comp.

1. From the Special Functions screen, touch **Financial**.
2. Touch **Assign Comp**. The Select Employee to Assign Comp screen appears.
3. Select the **employee**.
4. Touch **OK**. The Select Check screen appears.
5. Touch the **check**.
6. Touch **OK**. The Close screen appears with the **Comp tab**.
7. Touch the **comp**.

If the comp is configured for 100% off, such as for a manager comp, proceed to step 11.

If the comp requires you to select the items to comp, the **Select Items to Comp** screen appears.

8. Touch the **items to comp**.
9. Touch **OK**.
10. Touch Done.
11. Touch Exit to display the floating logo.

**Opening a Closed Check**

Open closed guest checks to open a check when an employee closes it prematurely.

When you open a closed check, the check goes into 'limbo' status. The employee who owns the check must accept the check in order to work with the check again. This function is similar to transferring checks.

1. From the Special Functions screen, touch Financial.
2. Touch Open Closed Check. The Select Employee to Reopen Check screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears.
5. Touch the closed check from the list.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Exit to display the floating logo.

**Reprinting a Check from FOH**

Reprint checks when you need to print a receipt from the FOH for a guest and the employee is not available.

1. From the Special Functions screen, touch Financial.
2. Touch Reprint Check. The Select Employee to Reprint Closed Check screen appears.
3. Select the employee.
4. Touch OK. The Select Check screen appears.
5. Touch OK.
6. Touch Exit to display the floating logo.

**Reprinting a Check from BOH**

Reprint checks when you need to print a receipt from the BOH for a guest and the employee is not available. You may use this procedure if you are already in the BOH or you want to resolve any discrepancies during checkout.

1. From the BOH, select Reports > Reprint > Guest Check. The reprint program opens.
2. Select Reprint > Guest Check. The Select Date of Reprint dialog box appears.
3. Select a date and click OK. The Select Check to Print dialog box appears.
4. Select the check number and click Reprint. The guest check either appears on the screen or prints to a local printer.
5. Close the dialog box.
Refunding a Check

Perform a refund to offset a transaction for a closed check that was ordered incorrectly or when a guest asks for their money back. For inventory purposes, determine if the product was already prepared, and select the appropriate refund reason. To perform a refund, you must start a new check. All entries appear in negative amounts to offset the original items.

When you perform a refund function, the check assumes the ‘refund mode’ where all entries appear in negative amounts. In refund mode, you can not apply an order mode or a payment to a check. You should have a Close Check, or Close $0 button available to close a refund and start the next check.

1. With a new check open, touch **Refund** from a panel containing your MGR Functions to display the Refund Reasons screen.

![Refund Reasons Screen](image)

2. Select the **reason**.
3. Touch **OK**. The guest check appears in ‘refund mode.’
4. Touch the **items to refund**. All entries appear in negative amounts.
5. Touch **Close Check**. A confirmation message appears.
6. Touch **OK**.
7. Touch **Exit** to display the floating logo.

Performing Table and Tab Procedures

Perform maintenance on tables for servers and tabs for bartenders. When you transfer a tab to an employee who works with tables, or vice versa, you must renumber the table or tab. All sales are transferred to the new owner and the table or tab becomes in ‘limbo’ status. The transferee must accept the table or tab before they can work with it.

This section discusses how to perform the following table and tab procedures:

- Transferring a Table or Tab
- Forcing an Employee to Accept a Table or Tab
• Forcing an Employee to Accept a Table or Tab by Combining Tables
• Making Another Menu Available for a Table
• Assigning a Gratuity to a Table or Tab
• Viewing a Table or Tab

Transferring a Table or Tab

Transfer tables or tabs from one employee to another. Use this function when an employee is going on break or leaving, and another employee takes over the table.

1. From the Special Functions screen, touch Financial.
2. Touch Transfer Tables. The Select Employee to Transfer Table From screen appears.
3. Select the employee.
4. Touch OK. The Select Tables to Transfer screen appears.
5. Touch the table.
   To transfer all tables at once, touch Transfer All.
6. Touch OK. The Select Employee to Receive Tables screen appears.
7. Select the employee to receive the table.
8. Touch OK. A confirmation message appears.
9. Touch OK.
10. Touch Exit to display the floating logo.

Forcing an Employee to Accept a Table or Tab

Force an employee to accept a table, as needed. Use this function if the employee is too busy to accept the table or tab, or is adamant about not accepting. Use this function in conjunction with the ‘Transferring a Table’ procedure. This procedure depicts how to renumber the table.

1. From the Special Functions screen, touch Financial.
2. Touch Force Transfer. The Select Employee to Force Transfer screen appears.
3. Select the employee.
4. Touch OK. The Force Transfer screen appears.
5. Touch the table being transferred from the Xfers list. The New button appears.

Figure 1 - 8 Force Transfer Screen

5. Touch the table being transferred from the Xfers list. The New button appears.
6. Touch New. The Enter Table Number screen appears.
7. Enter the **new table number** using the numeric keypad, or **accept the assigned table number**.
8. Touch OK.
9. Touch Exit to display the floating logo.

**Forcing an Employee to Accept a Table or Tab by Combining Tables**

1. From the Special Functions screen, touch **Financial**.
2. Touch Force Transfer. The Select Employee to Force Transfer screen appears.
3. Select the **employee**.
4. Touch OK. The Force Transfer screen appears.
5. Touch the **table being transferred** from the Xfers list.
6. Touch the **table receiving the transfer** from the Open Tables list. A confirmation message appears.
7. Touch OK.
8. Touch Exit to display the floating logo.

**Making Another Menu Available for a Table**

Assign another menu to a table when a guest orders items that are not available on the current menus. For example, a guest wants to order breakfast during the lunch period. When the employee logs in, the Next Menu button appears on their Order Entry screen to toggle between available menus. If the employee needing the menu is logged in when you perform the procedure, they must log out and log back in to access the menu.

1. From the Special Functions screen, touch **Financial**.
2. Touch Assign Menu. The Select Employee to Assign Menu screen appears.
3. Select the **employee**.
4. Touch OK. The Select Table for Menu screen appears.
5. Touch the **table**.
6. Touch OK. The Select Menu to Assign screen appears.

![Select Menu to Assign Screen]

7. Touch the **menu**.
8. Touch OK.
9. Touch Exit to display the floating logo.

**Assigning a Gratuity to a Table or Tab**

Assign a gratuity to a table, as needed. Use this function when the guest or employee request an automatic gratuity applied to their check, or the menu states gratuity is added to tables with a certain number of guests.

1. From the Special Functions screen, touch Financial.
2. Touch Assign Gratuity. The Select Employee to Assign Gratuity screen appears.
3. Select the employee.
4. Touch OK. The Select Table to Assign Gratuity screen appears.
5. Select the table.
6. Touch OK.
7. Touch Exit to display the floating logo.

**Viewing a Table or Tab**

View the status of tables, when needed. Use this function to check how long a table is sitting, who owns the table, what the table is eating, or for a surprise item audit.

1. From the Special Functions screen, touch Financial.
2. Touch View Tables. The View Open Tables screen appears.
3. If necessary, touch Sort by Time, Sort by Table, Sort by Server, Sort by Guest, or Sort by Amount, to resort the list.
4. Select the table.
5. Touch View. The View Table screen appears.

![View Table Screen](image)

*Figure 1 - 10 View Table Screen*

Information about the check appears with the time the employee opened the check. The View Times button alternates between several view options, View Times, View Employee, and View Prices.
6. Touch the View Times button until it becomes the view you want.
   To view the times each item was ordered, touch the View Times button.
   To view the employee who rang each item, touch the View Employee button.
   To view the price of each item, touch the View Prices button.

7. To print the information pertaining to the table, touch Print.
8. Touch Done.
9. Touch Exit to display the floating logo.
Performing Cash Drawer Procedures

Perform cash maintenance for such things as adding and removing petty cash from the drawer, cash drops, and more. Use the following procedures for entering your paid ins and paid out using the Cash Drawers button. Depending on your store configuration, you may need to use the Cash Functions button, which is not discussed in this manual.

- Performing a Paid In and Paid Out
- Performing a Cash Drop

Performing a Paid In and Paid Out

Perform a paid in when you are adding money to the drawer and a paid out when you are taking money out of the drawer. The system posts the transaction to the petty cash account of your choice and displays the paid in or paid out on the checkout report. Use these functions for things like receiving a partial payment for a deposit, or when you pay for supplies.

1. From the Special Functions screen, touch Financial.
2. Touch Cash Drawers. The Drawers screen appears.
3. Select the employee.
4. Touch the drawer amount button.
5. Touch the button labelled either Paid In/Outs or with the calculated dollar amount in the drawer. The Paid In/Out screen appears.

6. Enter the amount of cash using the numeric keypad.
7. Select one of the following options to display the Select Account screen.

   - To add cash to the drawer, touch $ In.
   - To remove cash from the drawer, touch $ Out.
8. Touch the **account** to post to petty cash.
9. Touch **OK**. The Paid In/Out screen appears with the **adjusted amount** reflected in the total for the drawer, if the system is set up to show the amount in the drawer. The drawer opens. A receipt prints to the local printer.
10. Touch **Done**.
11. Touch **Exit** to display the floating logo.

**Performing a Cash Drop**

Perform a cash drop when you are taking money out of the drawer and moving it to a secure location, such as a safe in the office. The system posts the transaction to the petty cash account of your choice and displays the cash drop on the checkout report.

1. From the Special Functions screen, touch **Financial**.
2. Touch **Cash Drawers**. The Drawers screen appears.
3. Select the **employee**.
4. Touch the **button labelled Paid Outs or with the calculated dollar amount in the drawer**. The Paid In/Out screen appears.
5. Enter the **amount of cash** using the numeric keypad.
6. Touch **$ Out** to display the Select Account screen.
7. Touch the **account dedicated to a cash drop**
8. Touch **OK**. The Paid In/Out screen appears with the **adjusted amount** reflected in the total for the drawer, if the system is set up to show the amount in the drawer. The drawer opens. A receipt prints to the local printer.
9. Touch **Done**.
10. Touch **Exit** to display the floating logo.
Performing System Procedures

Perform system maintenance for your printers and terminals to do such things as reroute items to print to a different printer, or calibrate the touch screen terminal.

This section discusses the following system procedures:

- Rerouting Items to Another Printer
- Resetting the Printer Routing
- Rerouting Items to Another Printer Group
- Resetting the Printer Group Routing
- Calibrating the Terminal

Rerouting Items to Another Printer

Reroute items to another printer, when needed. Use this for instances when a printer is down or out of paper. Printers are configured to automatically reroute to a backup printer, however, you may need to manually override the destination.

1. From the Special Functions screen, touch System.
2. Touch Reroute Printer. The Printer Routing screen appears.
3. Select the printer to reroute.
4. Touch Change Routing.
5. Select the printer where you want the items to start printing.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Done.
9. Touch Exit to display the floating logo.

Figure 1 - 12 Printer Routing Screen
Resetting the Printer Routing

Reset the printer destination back to the original configuration, as needed. Use this function when a printer comes back online.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Printer**. The Printer Routing screen appears.
3. Touch **Reset All**. A confirmation message appears.
4. Touch **OK**.
5. Touch **Done**.
6. Touch **Exit** to display the floating logo.

Rerouting Items to Another Printer Group

Reroute items to print to another printer group, when needed. Printers are collected into groups for such things as two printers located in the bar area, or a group set up for the patio. Use this function for instances when a station is shut down.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Printer Group**. The Printer Group Routing screen appears.

3. Select the **printer group** to reroute.
4. Touch **Change Routing**.
5. Select the **printer group** where you want the items to start printing.
6. Touch **OK**. A confirmation message appears.
7. Touch **OK**.
8. Touch **Done**.
9. Touch **Exit** to display the floating logo.

Resetting the Printer Group Routing

Reset the printer group destination back to the original configuration, as needed. Use this function when a station reopens.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Printer Group**. The Printer Group Routing screen appears.
3. Touch **Reset All**. A confirmation message appears.
4. Touch **OK**.
5. Touch **Done**.
6. Touch **Exit** to display the floating logo.

## Calibrating the Terminal

Calibrate the terminal, as needed. Use this function when the button pressure point on the touch screen is off. For example, if you touch a button, and an adjacent button is selected, you need to calibrate your terminal.

---

Due to the flexibility of the system to interface with various touch screen terminals, calibration procedures are different. Your touch screen terminal should provide the necessary on-screen instructions for calibration.

---

1. From the Special Functions screen, touch **System**.
2. Touch **Calibrate Terminal**. The calibration screen appears.
3. Follow the **on screen instructions**.
4. Touch **OK** or **Yes**.
5. Touch **Exit** to display the floating logo.
Viewing FOH Reports

View and print reports on a regular basis to monitor the progress of the sales and labor at your restaurant for the current day. You have the ability to view some FOH reports, and some reports only print. All FOH reports print to the local receipt terminal.

Do not use these FOH reports for balancing or posting sales. Always use the BOH reports.

This section discusses how to view the following reports from the FOH:

- Viewing and Printing the Restaurant Sales Report
- Viewing the Flash Report
- Viewing and Printing the Server Sales Report
- Viewing and Printing the Product Mix Report
- Viewing and Printing the Clock In/Out Report
- Printing the Employees on Clock Report
- Printing the Payments Report
- Viewing and Printing the Employee Breaks Report

Viewing and Printing the Restaurant Sales Report

View and print the Restaurant Sales report to determine the sales for the day.

1. From the Special Functions screen, touch Reports.
2. Touch Restaurant Sales to display the report.

<table>
<thead>
<tr>
<th>Sales Summary</th>
<th>Breakfast</th>
<th>Lunch</th>
<th>Dinner</th>
<th>TOTAL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gross:</td>
<td>105.84</td>
<td>30.00</td>
<td>35.00</td>
<td>170.84</td>
</tr>
<tr>
<td>- Voids:</td>
<td>0.00</td>
<td>0.00</td>
<td>11.99</td>
<td>11.99</td>
</tr>
<tr>
<td>- Comps:</td>
<td>4.56</td>
<td>30.58</td>
<td>0.00</td>
<td>35.08</td>
</tr>
<tr>
<td>- Printoffs:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>- Surcharges Assessed:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>- Order Charges</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>Net Sales:</td>
<td>75.81</td>
<td>36.64</td>
<td>16.99</td>
<td>129.44</td>
</tr>
<tr>
<td>- Taxes:</td>
<td>4.56</td>
<td>2.36</td>
<td>1.02</td>
<td>7.93</td>
</tr>
<tr>
<td>- Surcharges Not Collected:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>Adjusted Gross:</td>
<td>80.36</td>
<td>39.00</td>
<td>18.01</td>
<td>137.37</td>
</tr>
<tr>
<td>- Payments:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>- Store Credit:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>- Gift Card Sold:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>- Gift Card Malays:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>Rev Items Sold:</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
</tr>
<tr>
<td>Cash Balance:</td>
<td>80.36</td>
<td>39.00</td>
<td>18.01</td>
<td>137.37</td>
</tr>
</tbody>
</table>

Figure 1 - 14 FOH Sales Summary Report
3. Select any of the **following view options** on the bottom of the screen to show data for the current day at the present time:

To view the net sales by category, touch **Net**.
To view the sales with inclusive taxes by category, touch **Sales**.
To view the labor dollars, touch **Labor**.
To view sales received by each payment type, touch **Payments**.
To view the dollar amount of each comp, touch **Comps**.
To view the dollar amount of each promo, touch **Promos**.
To view the dollar amount of each tax, touch **Taxes**.
To print the view you are on, touch **Print**.
To print all views, touch **Print All**.

4. Touch **Done**.
5. Touch **Exit** to display the floating logo.

**Viewing the Flash Report**

View the Flash report to view sales and labor dollars for the current day.

---

**Notes**

Define the start and end times for a period in the BOH using Maintenance > Store Settings > Printing > Reports.

---

1. From the Special Functions screen, touch **Reports**.
2. Touch **Flash Report** to view the report.

---

**Figure 1 - 15** FOH Flash Report
3. Select any of the **following view options** on the bottom of the screen:
   To view the guest count, check count, gross sales, net sales, and labor dollars earned, touch **Entire Day Summary**.
   To view the net sales for each sales and retail category, touch **Entire Day Net Sales**.
   To view the gross sales for each sales and retail category, touch **Entire Day Performance**.
   To view the labor dollars earned, touch **Entire Day Labor**.

4. Touch **Done**.
5. Touch **Exit** to display the floating logo.

**Viewing and Printing the Server Sales Report**

View the Server Sales report to monitor the sales by employee for each performance measure. Performance measures report the progress of each employee.

Define performance measures in the BOH using Maintenance > Labor > Performance Measures.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Server Sales** to display the report.

<table>
<thead>
<tr>
<th>Sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>SERVER</td>
</tr>
<tr>
<td>Cafe, Charlie</td>
</tr>
<tr>
<td>Overstock</td>
</tr>
<tr>
<td>Server, Food</td>
</tr>
<tr>
<td>Total</td>
</tr>
</tbody>
</table>

*Figure 1 - 16  FOH Server Sales Report*

3. Touch any of the **performance measures** on the bottom of the screen:
   To print the report, touch **Print**.
   To print the report by each employee, touch **Print by Employee**.

4. Touch **Done**.
5. Touch **Exit** to display the floating logo.
Viewing and Printing the Product Mix Report

View the Product Mix report to monitor the sales of your items, and percentage of sales for each item compared to total sales.

1. From the Special Functions screen, touch Reports.
2. Touch Product Mix to display the report.

<table>
<thead>
<tr>
<th>Item</th>
<th>Quantity</th>
<th>Avg Price</th>
<th>Total</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shrimp Sampler</td>
<td>0</td>
<td>$5.25</td>
<td>$0.00</td>
<td>22.14%</td>
</tr>
<tr>
<td>Marinated Shrimp</td>
<td>4</td>
<td>$3.85</td>
<td>$15.40</td>
<td>19.83%</td>
</tr>
<tr>
<td>Shrimp Remoulade</td>
<td>4</td>
<td>$3.25</td>
<td>$13.00</td>
<td>16.93%</td>
</tr>
<tr>
<td>Fried Oysters</td>
<td>3</td>
<td>$8.86</td>
<td>$26.60</td>
<td>11.19%</td>
</tr>
<tr>
<td>Beefsteak Tomato &amp; Onion</td>
<td>4</td>
<td>$6.50</td>
<td>$26.00</td>
<td>10.06%</td>
</tr>
<tr>
<td>Lettuce &amp; Tomato Salad</td>
<td>4</td>
<td>$4.13</td>
<td>$16.50</td>
<td>6.66%</td>
</tr>
<tr>
<td>Shrimp Cocktail</td>
<td>3</td>
<td>$5.00</td>
<td>$15.00</td>
<td>6.26%</td>
</tr>
<tr>
<td>MG2 Shy</td>
<td>1</td>
<td>$5.75</td>
<td>$5.75</td>
<td>2.40%</td>
</tr>
<tr>
<td>MG2 Tonic Sherry</td>
<td>1</td>
<td>$5.75</td>
<td>$5.75</td>
<td>2.40%</td>
</tr>
<tr>
<td>Onion Rings</td>
<td>1</td>
<td>$4.50</td>
<td>$4.50</td>
<td>1.80%</td>
</tr>
<tr>
<td>Lemon Cake</td>
<td>1</td>
<td>$4.50</td>
<td>$4.50</td>
<td>1.80%</td>
</tr>
<tr>
<td>Dinner Salad</td>
<td>1</td>
<td>$4.50</td>
<td>$4.50</td>
<td>1.80%</td>
</tr>
</tbody>
</table>

Sort: Percent, Quantity, Name, Price

Figure 1 - 17 Product Mix Report

3. Select any of the following view options from the bottom of the screen:
   - To sort items by the highest percentage of net sales, touch Percent.
   - To sort items by the highest number sold, touch Quantity.
   - To sort items alphabetically by the item’s name, touch Name.
   - To sort items from the lowest to the highest priced items, touch Price.

4. Touch Done
5. Touch Exit to display the floating logo.

Viewing and Printing the Clock In/Out Report

View the Clock In/Out report to determine the clock in and out times for each employee. Use this report before the EOD runs to search for employees who forgot to clock out.

1. From the Special Functions screen, touch Reports.
2. Touch **Clock In/Out Times** to display the report.

![FOH Clock In/Out Report](image)

*Figure 1 - 18  FOH Clock In/Out Report*

3. Touch **Done**.
4. Touch **Exit** to display the floating logo.

**Printing the Employees on Clock Report**

Print the Employees on Clock report to determine the employees still on the clock.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Employees Clocked In**. The report prints to the local receipt printer.
3. Touch **Exit** to display the floating logo.

**Printing the Labor Report**

Print the Labor report to determine the hours and labor dollars earned for each employee.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Labor Report**. The report prints to the local receipt printer.
3. Touch **Exit** to display the floating logo.

**Printing the Payments Report**

Print the Payments report to monitor the non-cash payments you receive from guests and apply to checks.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Payments Report**. The report prints to the local receipt printer.
3. Touch **Exit** to display the floating logo.

**Viewing and Printing the Employee Breaks Report**

Print the Employee Breaks report to manage the breaks employees are allowed to take.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Employee Breaks** to display the report.

3. To print the report, touch **Print**.
4. Touch **Done**.
5. Touch **Exit** to display the floating logo.

### Viewing and Printing the Break Alert Report

Print the Break Alert report to determine when employees are required to take meal and rest period breaks.

1. From the Special Functions screen, touch **Reports**.
2. Touch **Break Alert**. The FOH Break Alert Report Options screen appears.
3. Select a **sort option** and touch **OK**.

![Break Alert Report](image)

**Figure 1 - 20** Break Alert Report

4. To print the report, touch **Print**.
5. Touch **Done**.
6. Touch **Exit** to display the floating logo.
Performing Video Display System Procedures

If you are utilizing the Video Display System package, read and perform the following procedures. You can reroute items to display at another video monitor or video group.

This section discusses how to perform the following video display procedures:

- Rerouting Items to Another Video Display System
- Resetting the Video Display System Routing
- Rerouting Items to Another Video Monitor Group
- Resetting the Video Group Routing

Rerouting Items to Another Video Display System

Reroute items to another video display system for instances when a monitor is down or an area is closed. Video display systems are configured to automatically reroute to a backup monitor, however, you may need to manually override the destination.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video. The Video Routing screen appears.
3. Select the monitor to reroute.
4. Touch Change Routing.
5. Select the monitor where you want the items to start displaying.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Done.
9. Touch Exit to display the floating logo.

Resetting the Video Display System Routing

Reset the video display system destination back to the original configuration, as needed. Use this function when a monitor comes back on line.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video. The Video Routing screen appears.
3. Touch Reset All. A confirmation message appears.
4. Touch OK.
5. Touch Done.
6. Touch Exit to display the floating logo.

Rerouting Items to Another Video Monitor Group

Reroute items to display at another video monitor group, when needed. Monitors are collected into groups for such things as two monitors located in the prep area, or a group set up for the fry station. Use this function for instances when a station is shut down.

1. From the Special Functions screen, touch System.
2. Touch Reroute Video Group. The Video Group Routing screen appears.
3. Select the video group to reroute.
4. Touch Change Routing.
5. Select the video group where you want the items to start displaying.
6. Touch OK. A confirmation message appears.
7. Touch OK.
8. Touch Done.
9. Touch Exit to display the floating logo.
Reseting the Video Group Routing

Reset the video group destination back to the original configuration, as needed. Use this function when a station reopens.

1. From the Special Functions screen, touch **System**.
2. Touch **Reroute Video Group**. The Video Group Routing screen appears.
3. Touch **Reset All**. A confirmation message appears.
4. Touch **OK**.
5. Touch **Done**.
6. Touch **Exit** to display the floating logo.
Closing Your Restaurant

As a closing manager, you probably perform a wide range of duties from ensuring appliances are turned off, the restaurant is clean, and the front door is locked. The Aloha system does not require much of your valuable time, when closing your restaurant. Employees are responsible for checking out and clocking out to end their shift.

This section discusses the following managing options:

- Performing Employee Break Procedures
- Performing Employee Checkout Procedures
- Performing Employee Clockout Procedures
- Performing Credit Card Procedures

Performing Employee Break Procedures

Perform employee break maintenance, when needed. A break with incorrect times alters your labor report.

Editing a Current Break In and Out Time for an Employee

Edit the break in and out times for the current day for an employee, as needed. You can also end a break for an employee who forgot to return to the clock. You should also select an available reason for performing each edit, such as ‘Forgot to return from break.’ To edit a break for a previous day, refer to Chapter 2, Managing Your Data.

1. From the Special Functions screen, touch Employee.
2. Touch Edit Break. The Select Employee to Edit Break In/Outs screen appears.
3. Select the employee.
4. Touch OK. The Edit Break In/Out screen appears.

![Figure 1 - 21 Edit Break In/Out Screen](image)
5. To adjust the hour of the break in and out times, touch the corresponding double **UP** and **DOWN** arrows.

   To adjust the minutes of the break in and out time, touch the corresponding single **UP** and **DOWN** arrows.

6. Touch **OK**. The Select Reason for Punch Edit screen appears.

7. Select the **edit punch reason**.

8. Touch **OK**.

9. Touch **Exit** to display the floating logo.

### Performing Employee Checkout Procedures

Checking out is the function an order entry employee performs before clocking out. In most cases, they are responsible for balancing their drawer with the checkout report. You may have to perform such things as troubleshooting, or deleting and reprinting a checkout.

This section discusses the following employee checkout procedures:

- Reprinting a Checkout for an Employee from the FOH
- Reprinting a Check from BOH
- Deleting a Checkout for an Employee

#### Reprinting a Checkout for an Employee from the FOH

Reprint a checkout for an employee from the FOH if a checkout receipt is lost, or you need more than one. Each reprinted checkout prints with the word ‘Reprint.’

1. From the Special Functions screen, touch **Employee**.
2. Touch **Reprint Checkout**. The Select Employee to Reprint Checkout screen appears.
3. Select the **employee**.
4. Touch **OK**. The checkout report prints to the local printer.

   Touch **Exit** to display the floating logo.

#### Reprinting a Checkout for an Employee from the BOH

Reprint a checkout for an employee from the BOH if a checkout receipt is lost, or you need more than one. Each reprinted checkout prints with the word ‘Reprint.’ You may want to do this if you are already in the BOH or you want to resolve a discrepancy.

1. From the BOH, select **Reports > Reprint > Checkout**. The reprint program opens.
2. Select **Reprint > Checkout**. The Select Date of Reprint dialog box appears.
3. Select a **date** and click **OK**. The Select Checkout to Reprint dialog box appears.
4. Select the **employee who ran the checkout** and click **Reprint**. The checkout either appears on the screen or prints to a local printer.
5. Close the **dialog box**.

#### Deleting a Checkout for an Employee

Delete a checkout for an employee when the checkout is incorrect. After you delete a checkout, you, or the employee, must run the checkout again.

1. From the Special Functions screen, touch **Employee**.
2. Touch **Delete Checkout**. The Select Employee to Delete Checkout screen appears.
3. Select the **employee**.
4. Touch **OK**. A confirmation message appears.
5. Touch **OK**.
6. Touch **Exit** to display the floating logo.
Performing Employee Clockout Procedures

Clocking out is the last function an employee performs. You may have to perform such things as deleting and reprinting clockouts when checkouts are incorrect and the employee has clocked out. Remember that the EOD clocks all employees out to start a new day.

This section discusses the following employee clockout procedures:

- Ensuring All Employees Have Clocked Out
- Reprinting a Clockout Chit for an Employee
- Deleting a Clockout for an Employee
- Editing a Clock In and Out Time for an Employee

Ensuring All Employees Have Clocked Out

Always run the Employees Clocked In report and check your system for outstanding clockouts. Refer to the View and Print Employees Clocked In report.

Reprinting a Clockout Chit for an Employee

Reprint clockout information for an employee to the local chit printer when an employee loses their clockout chit. Each reprinted clockout chit prints with the word ‘Reprint.’

1. From the Special Functions screen, touch Employees.
2. Touch Reprint Clockout. The Select Employee to Reprint Clockout screen appears.
3. Select the employee.
4. Touch OK.
5. Touch Exit to display the floating logo.

Deleting a Clockout for an Employee

Delete a clockout for an employee when the clockout is premature, or when a checkout is incorrect and the employee has already clocked out. After you delete a clockout, the employee must clock out again.

1. From the Special Functions screen, touch Employee.
2. Touch Delete Clockout. The Select Employee to Delete Clockout screen appears.
3. Select the employee.
4. Touch OK. A confirmation message to delete the clockout appears.
5. Touch OK.
6. Touch Exit to display the floating logo.

Editing a Clock In and Out Time for an Employee

Edit an employee’s clock in and out times for the current day. You can also clock employees out who have not clocked out, as long as they have checked out. You should also select an available reason for performing each edit, such as ‘Forgot to clock in.’

1. From the Special Functions screen, touch Employee.
2. Touch Edit Clock In. The Select Employee to Edit Clock In/Outs screen appears.
3. Select the employee.
4. Touch OK to display the Edit Clock In/Out screen.

![Edit Clock In/Out Screen](image)

*Figure 1 - 22 Edit Clock In/Out Screen*

5. To adjust the hour of the clock in and out time for the employee, touch the **double UP and DOWN arrows**.
6. To adjust the minutes of the clock in and out time for the employee, touch the **single UP and DOWN arrows**.
7. To clock an employee out who is still on the clock, touch **Clock Out**, as long as they have checked out.

6. Touch OK. The Select Reason for Punch Edit screen appears.
7. Select the **edit punch reason**.
8. Touch OK.
9. Touch Exit to display the floating logo.

**Performing Credit Card Procedures**

If you are utilizing the Aloha EDC package, read and perform the following procedures. You can authorize, adjust, force, pre-authorize, refund, and void transactions, as needed. All transactions are collected in a batch for processing. When using Aloha EDC, the system dials out to a processor and receives real-time authorization.

This section discusses the following credit card procedures:

- Authorizing a Manual Credit Card Entry
- Preauthorizing a Manual Credit Card Entry
- Adjusting the Amount of a Credit Card Transaction
- Forcing the Authorization of a Credit Card Transaction from the FOH
- Forcing the Authorization of a Credit Card Transaction from EDC
- Refunding a Credit Card Transaction
- Settling a Batch
- Working with a Rejected Transaction When Settling
- Viewing and Printing the Batch Transaction Report
Authorizing a Manual Credit Card Entry

Authorize a manual entry of a transaction to override or supplement the FOH transactions for the day. These transactions are not associated with a particular guest check and offset the current batch total.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Authorize to display the Authorize dialog box.
5. Type the following transaction information:
   - Card number
   - Expiration number
   - Amount
   - Tip
6. Touch OK. An approval number appears.
7. Exit Aloha EDC.

Preauthorizing a Manual Credit Card Entry

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Preauthorize to display the Preauthorize dialog box.
5. Type the following transaction information:
   - Card number
   - Expiration date
   - Amount
6. Click OK.
7. Exit Aloha EDC.

Adjusting the Amount of a Credit Card Transaction

Adjust a credit card amount when an incorrect payment was applied. When possible, make adjustments in the FOH before the EOD runs. Use this procedure if the EOD has already occurred.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Adjust to display the Select Transaction dialog box.
5. Select the transaction to adjust.
6. Click OK to display the Adjust dialog box.
7. Type the correct amount.
8. Click OK.
9. Exit Aloha EDC.

Forcing the Authorization of a Credit Card Transaction from the FOH

Force a transaction when a card does not process automatically, or when the processor requires a manual authorization. This usually requires a call to the processor help desk to receive an approval code.

1. Enter the check, as normal.
2. Click Close to close the check.
3. Select the proper credit card type.
4. Verify the amount to charge to the credit card, or change the amount, if required by the circumstances, and click OK.
5. Enter the tip amount, if applicable.
6. Swipe the **credit card**, or manually enter the **credit card number**.
7. Enter the **authorization number** received from the credit card processor, if you manually entered the credit card number.
8. Click **Close**.

**Forcing the Authorization of a Credit Card Transaction from EDC**

Force a transaction when a card does not process automatically, or when the processor requires a manual authorization. This usually requires a call to the processor help desk to receive an approval code.

1. Log in to the **BOH**.
2. Select **Functions > Launch Aloha EDC**.
3. If POS processing is not started, select **File > Start POS Processing**.
4. Select **Functions > Force** to display the Force dialog box.
5. Type the following **transaction information**:
   - Card number
   - Expiration number
   - Amount
   - Tip
6. Enter the **approval number** provided by the processor help desk.
7. Click **OK**.
8. Exit **Aloha EDC**.

**Refunding a Credit Card Transaction**

Refund a transaction to issue a credit to a guest. This transaction does not dial out, and posts a credit amount to the batch totals. Perform a refund if you have already settled the batch in which the original transaction exists. For example, if a guest returns the day after the transaction occurred and wants their money back, and the batch containing the credit card transaction for the prior day has been settled, issue a refund instead of a void.

1. Log in to the **BOH**.
2. Select **Functions > Launch Aloha EDC**.
3. If POS processing is not started, select **File > Start POS Processing**.
4. Select **Functions > Refund** to display the Refund dialog box.
5. Type the following **transaction information**:
   - Card number
   - Expiration date
   - Amount
   - Reason
6. Click **OK**. A confirmation message appears.
7. Click **OK**.
8. Exit **Aloha EDC**.

** Voiding a Credit Card Transaction**

Void a transaction on a credit card when the transaction exists in an unsettled batch. For example, if a guest returns the day after the transaction occurred and wants their money back, and the batch containing the original transaction has not been settled, perform a void instead of a refund.

1. Log in to the **BOH**.
2. Select **Functions > Launch Aloha EDC**.
3. If POS processing is not started, select **File > Start POS Processing**.
4. Select **Functions > Void** to display the Select Transaction dialog box.
5. Select the **transaction**.
6. Click **OK** to display the Void dialog box.
7. Verify the card number, expiration date, and amount are correct.
8. Click OK to void the transaction.
9. Exit Aloha EDC.

Settling a Batch

A batch is a collection of credit card transactions which must settle with the processor. If you use more than one processor, perform a separate batch for each processor. Batch settlement does not rely on the EOD, therefore, you can perform it at any time of the day and for multiple days.

1. Log in to the BOH.
2. Select Functions > Launch Aloha EDC.
3. If POS processing is not started, select File > Start POS Processing.
4. Select Functions > Settle Batch to display the Select Processor dialog box.

5. Select a processor in use.
6. Click OK. A confirmation message appears.
7. Click OK to settle the batch.
8. Exit Aloha EDC.

Working with a Rejected Transaction When Settling

Edit or delete a rejected transaction that does not clear during settling due to such things as corruption, excessive network traffic, and more. A batch can not settle with a problem transaction. If you can, fix the problem, click Re-Add to add the transaction back to the current batch, and attempt to settle the batch again. If you can not fix the problem, delete the transaction and settle the batch without it. To obtain the monies for a deleted transaction, correct the problem and include it in another batch. Contact the processor, if necessary.

You can only edit a rejected transaction for the BuyPass, CES, FDC, and Visanet processors.
9. Click **Re-Add** to replace the rejected transaction in the batch.
10. Run the **settle batch process** again.
11. Exit **Aloha EDC**.

### Viewing and Printing the Batch Transaction Report

View and print the Batch Transaction report to monitor and keep track of transactions for current and settled batches. You can include multiple batches, card types, and have up to two sorts. Perform this procedure before or after settling a batch.

1. Log in to the **BOH**.
2. Select **Functions > Launch Aloha EDC**.
3. If POS processing is not started, select **File > Start POS Processing**.

![Batch Transaction Report Dialog Box](image1)

5. Select the **batch or batches**.
6. Select the **credit card types**.
7. Select from the **First Sort By** inset to determine the first sort order.
8. Select from the **Second Sort By** inset to determine the second sort order after ‘First Sort By.’
9. Click **View** to view the report, if desired.

![Batch Transaction Report](image2)
10. Click **Print** to print the report, if desired.
11. Close the **report**.
12. Exit **Aloha EDC**.

A legend appears at the bottom of the Transaction Report and only appears if the transaction occurred.

- * = Automatic authorization
- M = Manually entered card number
- ( ) = No capture. This does not refer to a voided transaction.
Performing Quick Count Procedures

If you are utilizing the Aloha Quick Count package, read and perform the following procedures. The package offers a limited inventory tracking solution for items you prepare daily, such as sliced tomatoes, hamburger buns, and more. The Quick Count process could be automated, but there are times you need to manually enter your counts. You can enter add, waste, usage, and closing counts throughout the day, as needed. Use the Quick Count report to obtain a summary of all counts with an over/short.

This section discusses the following:

- Entering Open Counts
- Entering Add Counts
- Entering Waste Counts
- Entering Usage Counts
- Entering Closing Counts
- Viewing and Printing the FOH Quick Count Report
- Clocking Yourself Out

Entering Open Counts

Add all product deliveries and transfers to the system as ‘add counts.’ This increases your counts, because you have added more product to your inventory.

1. Log in to the FOH.
2. From the Working with Tables screen, touch Special Functions.
3. Touch Quick Count.
4. Touch Open Counts. The Enter Opening Counts screen appears.
5. Touch the tracking item in the list.
6. Enter the quantity using the numeric keypad.
7. Touch Update. The entered quantity appears as the total count.
8. Touch Done and exit to the floating logo.

Entering Add Counts

Add all product deliveries and transfers to the system as ‘add counts.’ This increases your counts, because you have added more product to your inventory.

1. Log in to the FOH.
2. From the Working with Tables screen, touch Special Functions.
3. Touch Quick Count.
4. Touch Add Counts. The Enter Add Counts screen appears.
5. Touch the tracking item in the list.
6. Enter the quantity using the numeric keypad.
7. Touch Update. The entered quantity appears as the last count and is added to the total count.
8. Touch Done and exit to the floating logo.

Entering Waste Counts

Add all product waste and items prepared incorrectly, improperly stored, or unused, to the system as ‘waste counts.’

1. Log in to the FOH.
2. From the Working with Tables screen, touch Special Functions.
3. Touch Quick Count.
5. Touch the tracking item in the list.
6. Enter the quantity using the numeric keypad.
7. Touch **Update**. The entered quantity appears as the last count and is added to the total count.
8. Touch **Done** and exit to the floating logo.

### Entering Usage Counts

Add product items which are not wasted or sold, to the system as 'usage counts.' For example, a usage count could be product items you transfer to another location. Another example could be items you use to prepare another product, such as when you run out of ground beef, and have to use burger patties to prepare chili or taco meat. You would enter burger patties as a usage count, because the product was used, but not individually wasted or sold. Also add usage counts for products entered as open food, because the system does not know what is used as open food.

1. Log in to the **FOH**.
2. From the Working with Tables screen, touch **Special Functions**.
3. Touch **Quick Count**.
4. Touch **Usage Counts**. The Enter Usage Counts screen appears.
5. Touch the **tracking item** in the list.
6. Enter the **quantity** using the numeric keypad.
7. Touch **Update**. The entered quantity appears as the last count and is added to the total count.
8. Touch **Done** and exit to the floating logo.

### Entering Closing Counts

Add product items that were unused but still salable to the system as 'closing counts.' This count is carried over to the following day. Include items left in pans, bread warmers, unused sandwich setups, and more. If you throw away the product, enter it as a 'waste count.'

1. Log in to the **FOH**.
2. From the Working with Tables screen, touch **Special Functions**.
3. Touch **Quick Count**.
4. Touch **Close Counts**. The Enter Closing Counts screen appears.
5. Touch the **tracking item** in the list.
6. Enter the **quantity** using the numeric keypad.
7. Touch **Update**. The entered quantity appears as the last count and is added to the total count.
8. Touch **Done** and exit to the floating logo.

### Viewing and Printing the FOH Quick Count Report

View and print the Quick Count report to obtain a daily count for your tracking items and composite tracking items. The report prints all items defined as tracking items to the local receipt printer. The screen displays one tracking item at a time.

1. Log in to the **FOH**.
2. From the Working with Tables screen, touch **Special Functions**.

![Quick Count Report](image)

*Figure 1 - 26 Quick Count Report*

To view the previous tracking item, touch the **double up arrow**.
To view the next tracking item, touch the **double down arrow**.
Touch **Print** to print the report.

4. Touch **Done** and exit to the floating logo.
Clocking Yourself Out

As a manager, remember that you are an employee. Clock yourself out before the EOD runs.

1. From the Special Functions screen, enter your employee number using the numeric keypad.
2. Touch OK. The Clock Out screen appears.

3. Touch the job code.
4. Touch Clock Out.

Figure 1 - 27 Clock Out Screen
Summary

This chapter covered the procedures involved for the current day from the Front-of-House. Perform these, when needed, to run a smooth operation. We covered the following points:

- Procedures to use when opening your restaurant, such as performing a system check, clocking yourself in, and setting up your cash drawers.
- Procedures to use during the day, such as performing functions for security, guest checks, tables and tabs, cash drawers, and your system hardware. Also explained is the value and information obtained from the FOH reports.
- Procedures to use when closing your restaurant, such as performing functions for employee breaks, employee clock in and out times, checkouts, credit cards, guest accounts, and clocking yourself out.
Managing Your Data

Table of Contents

About Your Data ........................................................................................................2-1
Logging In to the BOH ..............................................................................................2-1
Logging Out of the BOH ............................................................................................2-2
Changing a BOH Password .......................................................................................2-2
Managing Your Labor ................................................................................................2-3
Employee Maintenance .............................................................................................2-3
Weekly Labor Schedules ...........................................................................................2-7
Shift Maintenance .....................................................................................................2-10
Break Maintenance ....................................................................................................2-11
Edit Punch Reasons Maintenance .........................................................................2-12
Managing Your Product ...........................................................................................2-13
Item Maintenance ......................................................................................................2-13
Item Routing Maintenance .......................................................................................2-16
Category Maintenance ...............................................................................................2-17
Modifier Group Maintenance ..................................................................................2-19
Quick Count Item Maintenance .............................................................................2-25
Submenu Maintenance ...............................................................................................2-27
Menu Maintenance ....................................................................................................2-29
Managing Your Pricing ............................................................................................2-34
Item Pricing ................................................................................................................2-34
Price Level Pricing ....................................................................................................2-34
Price Change Pricing ...............................................................................................2-36
Button Pricing ...........................................................................................................2-41
Fixed Item Pricing ....................................................................................................2-42
Quantity Pricing ........................................................................................................2-43
Ask for Price Pricing ...............................................................................................2-44
Managing Your Payments ........................................................................................2-46
Promotion Maintenance ...........................................................................................2-46
Comp Maintenance ...................................................................................................2-51
Managing Your Messages .........................................................................................2-54
Main Screen Message Maintenance ........................................................................2-54
Guest Check Message Maintenance .........................................................................2-55
Clock In Message Maintenance ...............................................................................2-58
Server Info Message Maintenance ...........................................................................2-59
Interactive Messages Maintenance ..........................................................................2-60
Managing Your System Data ....................................................................................2-62
Verifying Your Data ...................................................................................................2-62
Refreshing Your Data ...............................................................................................2-62
Summary ....................................................................................................................2-63
About Your Data

You configure your system using either Aloha Manager or Aloha Configuration Center (hosted sites), located on the Back-of-House (BOH) file server. The configuration you accomplish on the BOH system determines the flexibility and functionality available on the Front-of-House (FOH) terminals. Your system is pre-configured with the settings necessary to run your restaurant; however, you may be responsible for such things as adding new employees, changing passwords, updating pricing, adding a new dessert item to the menu, and more. When you make a change in the BOH, a Refresh Data must occur before the updated information is visible in the FOH. The Refresh Data occurs automatically after every end-of-day process; however, for immediate updates to the FOH, you can manually perform a Refresh Data, as explained at the end of this chapter. Be aware that a refresh brings down the FOH terminals momentarily and then relaunches the program.

For simplicity, this guide assumes you are logged in to the BOH system for all procedures following logging in. This guide also omits the instruction ‘Press Tab’ in procedures requiring navigation from one option to the next. If a procedure requires you to make changes to several options in a series, press the Tab key to move to the next option.

Logging In to the BOH

Each BOH user must log in and out of Aloha Manager or Aloha Configuration Center (hosted sites). When you launch either of these applications, the appropriate Sign-In screen prompts for a user name and password.

1. Double-click the Aloha Manager or Aloha Configuration Center icon, placed on your desktop upon installation. The Sign-In screen appears.

![Aloha Manager Sign-In Screen](image)

Figure 2 - 1  Aloha Manager Sign-In Screen

If the Sign-In screen does not appear, select File > Login.

2. Type your user name and password.

3. Click Sign In.
Logging Out of the BOH

Always log out of the BOH when you are not performing data maintenance. The system automatically logs you out when not in use. To log out of the BOH, select File > Logout.

Changing a BOH Password

Change BOH passwords often, to run a secure operation. This is helpful when someone other than you has access to the BOH, or when you forget your password.


2. Type your current password.
3. Type your new password.
4. Type your new password again.
5. Click Save.

Figure 2 - 2 Change Password Screen
Managing Your Labor

Your labor is very important to you. It addresses the employees running your operation and the hours they work. An efficient manager maintains where the employee lives, how much they are paid, and which jobs they can perform.

This section discusses the following options for managing your labor:

- Employee Maintenance
- Weekly Labor Schedules
- Shift Maintenance
- Break Maintenance
- Edit Punch Reasons Maintenance

Employee Maintenance

When you hire new employees, add them to your system and include personal information about them. After adding an employee, update their information regularly. You may also need to terminate them, place them on a leave of absence, or transfer them to another location.

This section discusses the following:

- Editing or Adding an Employee
- Terminating an Employee
- Placing an Employee on Leave of Absence
- Reactivating a Terminated Employee or an Employee on Leave of Absence
Editing or Adding an Employee

Assign your employees a login number using a uniform method. For example, assign counter employees a number between 1000-1999, and kitchen employees a number between 2000-2999.

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears.

2. Select the **employee to edit** from the drop-down list, or if this is a new employee, click the **New drop-down arrow**, select **POS only**, **Above store only**, or **POS and above store**, to establish the employee type, and click **OK**.

3. If this is a new employee, accept the **system assigned number** or click the **ellipsis button (...)** next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an **alternate number**.

4. Type the **personal information** and press **Tab** after each selection.

   - **X** next to an option indicates a required entry.
5. Select the **Jobcodes tab**.

![Employee Table]

6. Click **Add**.
7. Select a **job code** under which the employee will perform tasks from the drop-down list.
8. Select the **access level** to associate with the job code from the drop-down list.
9. Type the **pay rate** for the corresponding job code.
10. Repeat steps 6 through 9 to add additional job codes under which the employee might perform tasks.
11. Click **Save** and exit the **Employees** function.

**Terminating an Employee**

Always terminate an employee rather than deleting them from the Aloha system. You need to keep employee information for tax purposes and for certain labor code requirements. Once you terminate or place an employee on leave of absence, you have to use the Terminated Employees function to change their status, if required.

---

**CAUTION**

*Never delete an employee from your system.*

---

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears.
2. Select the **employee** from the drop-down list.
3. Select the **Status** tab.

4. Select **Terminated** from the ‘Employment status’ drop-down list. The Termination group bar appears.
5. Select a **reason** for the termination.
6. Type the **last day** of employment.
7. Select **Eligible for rehire**, if appropriate.
8. Type **comments** in ‘Explanation’ (up to 40 characters), if necessary.
9. Click **Save** and exit the **Employees** function.

### Placing an Employee on Leave of Absence

Sometimes it may be necessary to place an employee on leave of absence and reactivate them when they return.

1. Select **Maintenance > Labor > Employees**. The Employees function tab appears.
2. Select the **employee**.
3. Select the **Status** tab.
4. Select **Terminated** from the ‘Employment status’ drop-down list. The Termination group bar appears.
5. Select a **reason** for the leave of absence.
6. Type the **last day** of employment.
7. Select **Eligible for rehire**, if appropriate.
8. Type **comments** in ‘Explanation,’ if necessary.
9. Type the **date** the employee is expected to return from the leave of absence, or click the **drop-down arrow** and select the **date** from the calendar that appears.
10. Click **Save** and exit the **Employees** function.

### Reactivating a Terminated Employee or an Employee on Leave of Absence

1. Select **Maintenance > Labor > Terminated Employees**. The Terminated Employees function tab appears.
2. Select the **employee to reactivate**.

---

© 2013-2019 Aloha Services, Inc. All Rights Reserved. Aloha Table Service Manager Guide.
3. Select the **Status** tab.
4. Select **Active** from the 'Employment status’ drop-down list.
5. Click **Save** and exit the **Terminated Employees** function.
6. Select **Maintenance > Labor > Employees**.
7. Select the **reactivated employee**.
8. Select the **Status** tab and type the **date** you expect them to start.
9. Click **Save** and exit the **Employees** function.

**Weekly Labor Schedules**

Basic Labor Scheduler is a built-in feature enabling you to create weekly employee schedules. You can copy schedules from one week to another, or start with a new schedule. Once created, you can create, edit, move, and delete time slices, representing employee shifts. Use these schedules in conjunction with the clocking in and out restriction features.

This section discusses the following:

- Creating a Labor Schedule from Scratch
- Creating a Labor Schedule by Copying from a Previous Week
- Creating a Time Slice for an Employee Shift
- Printing a Labor Schedule

**Creating a Labor Schedule from Scratch**

1. Select **Functions > Basic Labor Scheduler**. The Employee Scheduling program opens.
2. Select **Edit > Edit Schedule**. The Select Week dialog box appears.
3. Select a new week from the drop-down list and click **OK**. A message asking you if you would like to start with a copy of another week appears.
4. Click **No** to create a blank labor schedule.

**Creating a Labor Schedule by Copying from a Previous Week**

1. Select **Functions > Basic Labor Scheduler**. The Employee Scheduling program opens.
2. Select **Edit > Edit Schedule**. The Select Week dialog box appears.
3. Select a **new week** from the drop-down list and click **OK**. A message asking you if you would like to start with a copy of another week appears.
4. Click **Yes**. The Select Week to Copy dialog box appears.
5. Select the **week to copy**.
6. Click **OK**. A new schedule is created from the copied week.

---

*Figure 2 - 6 Labor Scheduling Dialog Box*
Creating a Time Slice for an Employee Shift

Create a time slice to indicate an employee shift. The left end represents the clock in time and the right end represents the clock out time of the shift.

1. With the labor schedule displayed, select the starting day of the schedule from the row of days at the top of the screen.
2. Select the job code in 'Job.' Employees assigned with the selected job code appear in the list box on the left of the screen.
3. Select an employee.
4. Position the cursor to the right of the employee name at the desired start time for the employee.
5. Click and hold the left mouse button, drag the cursor to the right until it is aligned with the desired end time, and release the mouse button. The created time slice appears in blue.

    Green lines indicate a selected shift is available for edit.
    Gray lines indicate an employee is scheduled with another job code during that time.
6. Continue creating time slices for other employees, to complete the shift.

7. Click Save.

Editing the Length of a Time Slice

Lengthen or shorten a time slice to make an employee shift longer or shorter.

1. With the time slice created, click the time slice to turn the color to green, indicating it is selected for edit.
2. Position the cursor on the start or end time until a double arrow appears.
3. Click and hold the left mouse button, drag to the left or right to lengthen or shorten the time slice, and release the mouse button.
4. After making all changes, click Save.
Moving a Time Slice

Move a complete time slice to another time of the day. You may do this for a night shift employee who is picking up a day shift.

1. With the time slice created, click the time slice to turn the color to green, indicating it is selected for edit.
2. Position the cursor in the middle of the time slice until it becomes a hand-shaped cursor.
3. Click and hold the left mouse button, drag the time slice to the employee, and release the mouse button.
4. After making all changes, click Save.

Deleting a Time Slice

1. With the time slice created, click the time slice to turn the color to green, indicating it is selected for edit.
2. Double-click the time slice. A confirmation message appears.
3. Click Yes.

Printing a Labor Schedule

Print your finished labor schedule and post it on the wall, or keep it for your labor records. The schedule prints to a local printer.

1. Select Functions > Basic Labor Scheduler. The Employee Scheduling dialog box appears.
2. Select Reports > Employee Schedule > Regular. The Select Week dialog box appears.
3. To print the report including employee wages, select Reports > Employee Schedule > With Wages.
   To print the report sorted by job code, select Reports > Employee Schedule > By Job Code.
4. Select the first day of the work week from the drop-down list.
5. Click OK.
Shift Maintenance

A shift is the time between when an employee clocks in and when an employee clocks out. The clock in and out times are referred to as punches, hence the term, ‘punching the clock.’ The Aloha system uses a 24 hour clock; therefore, you can only enter times between 0:00 and 23:59. Use the following procedure to perform maintenance on punches for prior days. A FOH procedure for editing punches for the current day is described in the Running Your Restaurant section in Chapter 1.

This section discusses the following:

- Editing or Adding a Shift Punch
- Deleting a Shift Punch

**Editing or Adding a Shift Punch**

1. Select **Functions > Edit Punches**. The Edit Punches function tab appears.

2. Select the **date**. The employees who worked for the day and their labor hours appear.

3. Select an **available punch** and click **Edit**, or click **Add** to add a punch. The Edit Shift Data dialog box appears.

4. Complete the **following information** pertaining to the shift:
   - Employee ID
   - Time In
   - Time Out
   - Job Code
   - Pay Rate
   - Tips
   - Store
   - Tippable Sales
   - Edit Reason

5. Click **Save** to save and view the adjusted punch.

6. Click **Done** and exit the **Edit Punches** function.
Deleting a Shift Punch

1. Select Functions > Edit Punches. The Edit Punches function tab appears.
2. Select the date. The employees who worked for the day and their labor hours appear.
3. Select the punch.
4. Click Delete. A confirmation message appears.
5. Click Yes and exit the Edit Punches function.

Break Maintenance

A break is when an employee temporarily goes off the clock for a short time and returns. The break in and out times are referred to as punches, hence the term, 'punching the clock'. In some states and countries breaks are required to meet labor laws. Breaks are either paid or unpaid. Perform maintenance on break punches for prior days, as needed, using the following procedure. A FOH procedure for editing punches for the current day is described in the Running Your Restaurant section in Chapter 1.

This section discusses the following:

- Editing or Adding a Break Punch
- Deleting a Break Punch

Editing or Adding a Break Punch

1. Select Functions > Edit Punches. The Edit Punches function tab appears.
2. Select the date. The employees who worked for the day and their labor hours appear.
3. Click Breaks. The Edit Breaks dialog box appears with a list of breaks.
4. Select an existing break punch and click Edit, or click Add to add a new break punch. The Edit Break Record dialog box appears.
5. Adjust the Time In and Time Out times using a 24 hour clock. For example, if the employee started a break at 5:00 p.m. and ended at 5:15 p.m., 17:00 and 17:15 appear.

When editing punches, you can only enter a time between 0:00 and 23:59.

6. Select the type of break.
7. Select a reason from the Edit Reason drop-down list.
8. Click Save to save and view the adjusted break punch.
9. Click Done to return to the Edit Punches function.
10. Click Close and exit the Edit Punches function.

Deleting a Break Punch

1. Select Functions > Edit Punches. The Edit Punches function tab appears.
2. Select the date from the drop-down list. The employees who worked for the day and their labor hours appear.
3. Click Breaks. The Edit Breaks dialog box appears with a list of breaks.
4. Select the break punch you want to delete.
5. Click Delete. A confirmation message appears.
6. Click Yes and exit the Edit Punches function.

Edit Punch Reasons Maintenance

When you perform shift and break maintenance, select a reason for the edit. For example, if you commonly edit the time for an employee because they forget to clock in, create a ‘Forgot to clock in’ edit punch reason. Select an edit punch reason each time you change the break in or out, or clock in or out, for an employee, whether performed from the BOH or FOH.

This section discusses the following:

- Editing or Adding a Reason for a Punch
- Deleting a Reason for a Punch

Editing or Adding a Reason for a Punch

2. Select an existing reason from the drop-down list, or click New to create a new reason.
3. Enter a description for the reason.
4. Click Save and exit the Punch Edit Reasons function.

Deleting a Reason for a Punch

2. Select the reason.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Punch Edit Reasons function.
Managing Your Product

Your product is very important to you. It determines a successful business and the availability of your product for selling. An efficient manager maintains the food and beverages that are sold, the location of the product on the FOH, and how to categorize it for reporting.

This section discusses the following managing options:

- Item Maintenance
- Category Maintenance
- Modifier Group Maintenance
- Submenu Maintenance
- Menu Maintenance
- Quick Count Item Maintenance (Aloha Quick Count users)

Item Maintenance

The Items function enables you to store all items you plan to sell in your establishment in a central, robust database. You should add every item available to sell or consume at your restaurant to the database. This means not only do you add your menu items, such as 'Double Cheeseburger' to the database, you also add the items used to make the 'Double Cheeseburger,' such as cheese, lettuce, tomatoes, pickles, onions, and hamburger buns.

You also add modifier items to the Items database. Modifier items are the items or elements that help you customize your menu items or how they are prepared. For example, a customer ordering a 'Double Cheeseburger' may stipulate 'no onions' or 'add bacon.' In this example, the customer is attempting to customize the order and you must have a way to enter the order for the customer with the special requests included. To do this, add modification items to the database, such as toppings, or 'No,' 'Extra,' and 'Side,' or anything else you would normally use to modify a menu item.

Additionally, you can add any retail items you plan to sell to the Items database, such as shirts, mugs, hats, gift cards, and more.

You can price each item at the 'item' level; however, there are alternative pricing methods available for pricing items, and which one you use depends on your business needs.

**Item Rules**

- You must assign each item a primary tax rate.
- You must assign each item to a sales or retail category
- You must add each item to a modifier group or a submenu for it to appear on the FOH for selection.
- You do not have to assign a printer to each item.
- You do not have to enter a price for each item.

This section discusses the following:

- Editing or Adding an Item
- Deleting an Item
Editing or Adding an Item

As you add new items to your menu, you must also add them to the system. Include not only your menu items, but your ingredients as well. Assign numbers to your items using a uniform method. For example, create burgers using a number between 1000-1999, and create sides using a number between 2000-2999. After you add the item, place it on a button for ordering.

The following procedure covers the minimum steps needed to add an item. Your configuration may require additional steps. Consult with your database administrator for additional selections.

1. Select Maintenance > Menu > Items. The Items function tab appears.

2. Select an existing item from the drop-down list, or click the New drop-down arrow, select from the item types available in the list box, to establish the item type, and click OK. You may have more or less types than shown here, based on the features that are active in your system.

3. If this is a new item, accept the system assigned number or click the ellipsis button (...) next to 'Number' to display the Number Assignment dialog box, from which you can choose an alternate number.

4. Type the text to appear on the FOH button in ‘Short name.’ For multiple lines of text, type ‘\n’ for each break.

5. Type the text to appear on the kitchen chit in ‘Chit name.’

6. Type the text to appear on the guest check in ‘Long name.’

7. Type the theoretical food cost of the item in ‘Cost.’

8. Select a tax rate from the ‘Tax group’ drop-down list.

9. Select the appropriate category from the ‘Sales/retail category’ drop-down list.
10. Select the **Pricing** tab.

   - **Item Price** — Prices the item based on the price in 'Default price' unless overridden by a price change.
   - **Price Level** — Assigns the common price for a group of items based on the selected Price Level.
   - **Quantity Price** — Prices the item based on the quantity or weight of the item.
   - **Ask for Price** — Prompts for the price of the item during order entry.

12. Complete the **required options** that appear based on the pricing method you select.

13. Click **Save** and continue with "Item Routing Maintenance" on page 2-18 to assign the item to a printer.

### Deleting an Item

1. Select **Maintenance > Menu > Items**. The Items function tab appears.
2. Select an **item**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the **Items** function.

---

**CAUTION:**

Due to dependencies within the system, you must remove the item from a submenu, modifier group, and category before you delete it.

<table>
<thead>
<tr>
<th>Also check out these procedures related to items:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assigning item routing</td>
</tr>
<tr>
<td>Editing or Adding a Category</td>
</tr>
<tr>
<td>Adding Modifiers to a Modifier Group</td>
</tr>
<tr>
<td>Adding an Item to a Submenu</td>
</tr>
<tr>
<td>Managing Your Pricing</td>
</tr>
</tbody>
</table>
Item Routing Maintenance

Item Routing enables you to assign priorities to items and reroute printers and video monitors by item. This function is very useful because you do not have to create multiple versions of an item to have different priorities or routing configurations. Instead, you can make a version of the item routing record, and then make priority or routing changes to individual items, in one central location.

Assigning Item Routing

1. Select **Maintenance > Menu > Item Routing**. The Item Routing function tab appears.

   ![Figure 2 - 12 Item Routing Function Tab](image)

2. Locate and select the **item** in the 'Available' list box and click **>>** to move the item to the 'Included' list box.
3. Select the **printer** to which to route the item from the Print column drop-down list.
4. Click **Save** and exit the Item Routing function.
Category Maintenance

The Categories function enables you to combine similar items into groups you can use to track menu items for reporting and forecasting purposes. You can also use categories to support other features in the system, such as promotions, comps, performance measures, and more.

There are three main types of categories:

**Sales** - Groups related food and beverage items together for tracking and sales analysis. The results are available immediately through manager function keys on order entry terminals. You can create a maximum of 40 sales categories.

**Retail** - Groups related retail items, such as caps and shirts together for tracking and sales analysis. There are separated and tracked differently from food and beverage items. The results are available immediately through manager function keys on order entry terminals.

**General** - Used primarily by other features, such as Order Mode, Promotions, Comps, or Performance Measures, as a qualifying parameter.

Although you create all categories, regardless of the type, using the Categories function, you only use the Categories function to assign items to a category of the General type. You assign items to a sales or retail category at the time you create the item in the Items function.

Use the General category type in conjunction with the promotion and comp functions, to limit the items in your database to which the promotion or comp applies. For example, let’s say you want to set up a comp for employees so they can purchase certain food items at 50% off the retail price. In this example, you create a general category called Employee Meal and assign only the items eligible for the employee comp discount to the Employee Meal category. Later, when you set up the employee comp, you assign the Employee Meal category to the comp. This way, when a cashier applies the comp to the guest check for the employee, only the items on the guest check that are included in the Employee Meal category receive the 50% discount.

### Category Rules

- It is mandatory to assign every item to either one sales or one retail category in the Items function, to have correct reporting information.

- Items cannot be in more than one sales or one retail category. For example, if you assign 'coffee' to a sales category, you cannot assign 'coffee' to a retail category.

- It is not mandatory to assign an item to a general category.

- An item that is assigned to a sales or retail category can also be assigned to one or more general categories.

- You can delete a category, but keep in mind that any items associated to that category need to be assigned to a different category, if you want the items included in various reporting data.

This section discusses the following:

- Editing or Adding a Category
- Assigning an Item to, Removing an Item from, a General (Non-Sales) Category
- Changing or Removing the Sales or Retail Category Assigned to an Item
- Deleting a Category
**Editing or Adding a Category**

You may find the need to add a new category, although your reports become longer as you add new categories. Create categories of the General (non-sales) type, as needed.

- **Common categories include:**
  - **Food:** Sales
  - **Alcohol:** Sales
  - **Beer:** Sales
  - **Retail (merchandise):** Retail
  - **Promotion #1:** General
  - **Entrees:** General
  - **LBW (Liquor, Beer, and Wine):** General
  - **All Items:** General

1. Select **Maintenance > Menu > Categories.** The Categories function tab appears.

![Categories Function Tab](image)

**Figure 2 - 13 Categories Function Tab**

2. Select an **existing category** from the drop-down list, or click the **New drop-down arrow,** select **General, Sales,** or **Retail,** to establish the category type, and click **OK.**
3. If this is a new category, accept the **system assigned number** or click the **ellipses button** (...) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an **alternate number.**
4. Type a **descriptive name** for the category.
5. Click **Save** and exit the **Categories** function.

**Assigning an Item to, Removing an Item from, a General (Non-Sales) Category**

1. Select **Maintenance > Menu > Categories.** The Categories function tab appears.
2. Select a **category** of the **General type** from the ‘Category’ drop-down list.
3. Select the **Items** tab. **Note:** This tab only appears for General type categories.
4. Select **one or more items** in the ‘Available’ list box and click >> to move the items to the ‘Included’ list box, to assign items to the category.  
   OR -  
   Select **one or more items** in the ‘Included’ list box and click << to move the items to the ‘Available’ list box, to remove items from the category.  
5. Click **Save** and exit the **Categories** function. 

### Changing or Removing the Sales or Retail Category Assigned to an Item

1. Select **Maintenance > Menu > Items**. The Items function tab appears.  
2. Select the **item** from the drop-down list.  
3. Select a **sales** or **retail category** other than the currently selected category from the ‘Sales/retail category’ drop-down list, under the Assignments group bar, or select **None**, to remove the item from a category.  
4. Click **Save** and exit the **Items** function. 

### Deleting a Category

1. Select **Maintenance > Menu > Categories**. The Categories function tab appears.  
2. Select a **category**.  
3. Click **Delete**. A confirmation message appears.  
4. Click **Yes** and exit the **Categories** function. 

---

**CAUTION**  
**Delete categories with caution.**

---

### Modifier Group Maintenance

Modifiers are items used to extend, alter, or further define menu items. Modifier groups have a circular relationship to items in that they are composed of items defined in the Items file, grouped into a modifier group, and then assigned to an item. For example, lettuce, onions, and pickles are added to the Items file, collected into a modifier group called Extras, then assigned to the Hamburger item. If necessary, you can assign a price to a modifier item. For example, you can assign a price to a ‘bacon’ modifier, so that when a customer orders a hamburger with bacon, the price of the bacon is added to the check.  

There are four common types of modifiers:  

**Ingredients** - An ingredient or topping that can be added or omitted per the request of a customer. For example, onions on a hamburger, or sour cream on nachos. These groups are hardly ever forced unless encouraged and stated on the menu.  

**Sides** - A side that a customer has to choose to complete an entree or a combo. For example, french fries, salad, or vegetables are side modifiers. These groups are usually forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1.  

**Preparation** - A way in which an item is prepared or cooked. For example, a steak temperature. These groups are always forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1.
**Quantity/Size** - A size, portion, or an amount. For example, a small, or a cup size for soup. These groups are always forced with a ‘Minimum’ of 1 and a ‘Maximum’ of 1.

**Modifier Rules**

- You must create an item for each modifier.
- You must assign each modifier a primary tax rate.
- You must place each modifier in a sales or retail category.
- You must add each modifier to a modifier group, and assign the group to an item, for the modifier to appear on the FOH for ordering.
- You do not have to assign a print destination for each modifier.
- You do not have to enter a price for each modifier.

To use modifiers with items you must:

- Create a modifier group.
- Add modifier items to the modifier group.
- Attach the modifier group to the item requiring modification.

This section discusses the following:

- Editing or Adding a Modifier Group
- Adding Modifiers to a Modifier Group
- Moving a Modifier to Another Position
- Removing a Modifier from a Modifier Group
- Attaching Modifier Groups to an Item
- Deleting a Modifier Group
Editing or Adding a Modifier Group

Modifier groups are a collection of modifiers attached to specific items. A modifier cannot stand alone outside of a modifier group. Create modifier groups based on the ingredients for an item, or create a group for each question a server asks the guest to complete the item. An item can have up to ten modifier groups.


![Modifier Groups Function Tab](image)

2. Select an **existing modifier group** from the drop-down list, or click the **New drop-down arrow**, select a **modifier group type**, to establish the type, and click **OK**. You may have more or less options available for type based on the features that are active in your system.

3. If this is a new modifier group, accept the **system assigned number** or click the **ellipsis button (...)** next to 'Number' to display the Number Assignment dialog box, from which you can choose an **alternate number**.

4. Type the **text to appear on the FOH button** in 'Short name.' For multiple lines of text, type \n for each break.

5. Type the **text to appear as the heading** on the Modify screen in 'Long name.'

6. Type the **minimum number of modifiers** a guest must choose from the modifier group, in the 'Minimum' text box. For example, type '1' if a guest must make at least one selection from this modifier group.

7. Type the **maximum number of modifiers** a guest can choose from the modifier group, in the 'Maximum' text box. For example, type '2' if a guest cannot choose more than two modifiers from this modifier group.

8. Type the **number of modifiers** a guest can choose from this modifier group before being charged, in the 'Free' text box. For example, type '2' if an item includes two toppings, but the guest receives an additional charge for topping choices above two.

9. Click **Save** and continue with the **next procedure**.
Adding Modifiers to a Modifier Group

Be sure to add modifier items to appropriate modifier groups. For example, place onions in a sandwich modifier group, but not in a beverage modifier group. Misplaced modifiers could lead to FOH confusion, incorrect orders, and giving away free modifiers.

Remember that modifiers are items. You must set up a modifier as an item using the ‘Adding or Editing an Item’ procedure earlier in this section.

1. Select the **Layout** tab, to display a button grid on which you can place the appropriate modifier items.
2. Click a **button**. The Modifier item dialog box to the right dynamically changes based on the button you select.

3. Select a **modifier item** from the ‘Item’ drop-down list. The Modifier item dialog box populates with values for the item from the Items file.
4. Type the **weight selection value** of the modifier, or accept the default weight of ‘1.’ For example, type ‘2’ to have a baked potato count as two vegetables.
5. Select **Not eligible for substitution**, if this modifier cannot be substituted for an included modifier configured as substitutable in Maintenance > Menus > Items > Dynamic Modifiers tab.
6. Select a **Price method** for the modifier.
   - **Item price** - Uses the price defined in Item Maintenance. This is the default pricing method and the lowest in the pricing hierarchy.
   - **Button price** - Uses the price defined in ‘Default price,’ which becomes active when you select ‘Button price’ as your pricing method.
   - **Price level** - Uses the price established in the selected ‘Price level,’ which becomes active when you select ‘Price level’ as your pricing method. For example, select a “small toppings” price level to price all small pizza toppings the same.
7. Repeat steps 2 through 6 until all modifier items for the modifier group are added.
8. Click Save and exit the Modifier Groups function.

Moving a Modifier to Another Position

You may not like the positioning of your modifiers in a group. Move modifiers, as necessary.

2. Select the modifier group from the drop-down list.
3. Select the Layout tab.
4. Click the modifier, hold down the left mouse button, and drag the modifier to another position.
5. Click Save and exit the Modifier Groups function.

Removing a Modifier from a Modifier Group

You may wish to take modifiers out of a modifier group because the product is no longer sold. Remove modifiers, as necessary.

2. Select the modifier group from the drop-down list.
3. Right-click the modifier to display the right-click menu.
4. Select Delete.
5. Click Save and exit the Modifier Groups function.

Attaching Modifier Groups to an Item

Attach modifier groups to an item, to indicate the modifiers available for the item. A modifier group cannot stand alone without an item. For example, to order a coffee with sugar, you must attach the modifier group containing sugar to the coffee item.

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select an item to associate with a modifier group.
3. Select the Modifier tab.
4. Select a modifier group from the ‘Modifier 1’ drop-down list.
5. Continue selecting modifier groups from the remaining ‘Modifier x’ drop-down lists until you add all necessary modifier groups to the item.
6. Click Save and exit the Items function.

Deleting a Modifier Group

2. Select the modifier group.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Modifier Groups function.

Delete modifier groups with caution. Due to dependencies within the system, you must remove the modifier group from the item before you delete the modifier group.

Also check out these procedures related to modifiers:

| Assigning an Item to, Removing an Item from, a General (Non-Sales) Category | Attaches the modifier to a category(s) to ensure proper sales reporting. |
Quick Count Item Maintenance

If you are utilizing the Aloha Quick Count package, read and perform the following procedures. The package offers a limited inventory tracking solution for items you prepare daily, such as sliced tomatoes, hamburger buns, and more. To fully use Quick Count, you must define every item you want to track as a tracking item, and attach them to the menu item. When you order the menu item, the system counts the tracking item associated with it.

This section discusses the following:

- Defining a Tracking Item
- Adding a Tracking Item to a Menu Item
- Removing a Tracking Item from a Menu Item

Defining a Tracking Item

1. Select Maintenance > Quick Count > Tracking Items. The Tracking Item function appears.

   ![Tracking Item Function Tab](image)

2. Select an existing tracking item, or click New to create a new tracking item.
3. Type a description for the item, if this is a new tracking item.
4. If desired, select Show on FOH quick count report, to display the item on the Quick Count report.
5. If desired, select Auto depletion and replenishment, to automatically adjust the count sheets when the item is sold, wasted, or voided.
6. Select the count screen options applicable to the screens on which you want to include the tracking item.
7. Click Save and exit the Tracking Item function.

Adding a Tracking Item to a Menu Item

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select the item from the ‘Number’ drop-down list.
3. Select the **Quick Count** tab

![Quick Count Tracking Items](image)

*Figure 2 - 18 Quick Count Tracking Items*

4. Click **Add** in the ‘Select tracking items’ area of the screen.
5. Select a **tracking item** from the drop-down list.
6. Type the **usage quantity** for the tracking item. For example, if the item is a 1/4 Pound Ham-burger and the tracking item is a 1/4 Pound Patty, type a usage quantity of 1.000; however, if the item is a 1/2 pound hamburger, type a usage quantity of 2.000 for that same tracking item.
7. Select as many **Display item on these count screens**, as necessary, to determine which screens to include the menu item.
8. Click **Save** and exit the **Items** function.

**Removing a Tracking Item from a Menu Item**

1. Select **Maintenance > Menu > Items**. The Items function tab appears.
2. Select the **item** from the ‘Number’ drop-down list.
3. Select the **Quick Count** tab.
4. Select the **items** from the ‘Tracking Item’ column.
5. Click **Remove** to exclude the tracking item for the corresponding menu item.
6. Click **Save** and exit the **Items** function.
Submenu Maintenance

Submenus are a collection of items that divide your menu into logical sections. Create submenus for such things as Beverages, Sides, and Entrees.

Submenu Rules

- You must attach submenus to menus for them to appear on the FOH for selection.
- You can manage pricing through submenus.

This section discusses the following:

- Editing or Adding a Submenu
- Adding an Item to a Submenu
- Deleting a Submenu

Editing or Adding a Submenu

1. Select Maintenance > Menu > Submenus. The Submenus function tab appears.

2. Select an existing submenu from the drop-down list, or click New to create a new submenu.

3. If this is a new submenu, accept the system assigned number or click the ellipsis button (...) next to 'Number' to display the Number Assignment dialog box, from which you can choose an alternate number.

4. Type the text to appear on the FOH button for the submenu in 'Short name.' For multiple lines of text, type \n for each break.

5. Type the name of the submenu in 'Long name.'

6. Click Save and continue with the next procedure.

Figure 2 - 19 Submenus Function Tab

2. Select an existing submenu from the drop-down list, or click New to create a new submenu.
3. If this is a new submenu, accept the system assigned number or click the ellipsis button (...) next to 'Number' to display the Number Assignment dialog box, from which you can choose an alternate number.
4. Type the text to appear on the FOH button for the submenu in 'Short name.' For multiple lines of text, type \n for each break.
5. Type the name of the submenu in 'Long name.'
6. Click Save and continue with the next procedure.
Adding an Item to a Submenu

1. Select the Layout tab.

2. Click a button. The Item and pricing dialog box to the right dynamically changes based on the button you select.
3. Select the item to appear on the submenu.
4. Select a Price method for the item.
   - **Item price** - Uses the price defined in Item Maintenance. This is the default pricing method and the lowest in the pricing hierarchy.
   - **Button price** - Uses the price defined in 'Default price,' which becomes active when you select 'Button price' as your pricing method.
   - **Price level** - Uses the price established in the selected 'Price level,' which becomes active when you select 'Price level' as your pricing method. For example, select a “small toppings” price level to price all small pizza toppings the same.
5. Repeat steps 2 through 6 until all items for the submenu are added.
6. Click Save and exit the Submenus function.

Sorting and Consolidating Items on a Submenu

You may wish to reorganize your submenu, such as filling empty gaps and alphabetizing your items. Sort and consolidate items on your submenu for FOH readability and organization.

1. Select Maintenance > Menu > Submenus. The Submenus function tab appears.
2. Select a submenu.
3. Select the Layout tab.
4. Click Sort ^ to display items in alphabetical order vertically on the submenu, or click Sort > to display items in alphabetical order horizontally on the submenu, or click Consolidate to fill the empty positions vertically on the submenu.
5. Click Save and exit the Submenus function.
Deleting a Submenu

1. Select **Maintenance > Menu > Submenus**.
2. Select the **submenu**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the **Submenus** function.

---

**Delete submenus with caution. Due to dependencies within the system, you must first remove the submenu from the menu.**

---

Also check out these procedures related to submenus:

<table>
<thead>
<tr>
<th>Procedure</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adding a Submenu to a Menu</td>
<td>Attaches the submenu to a menu(s)</td>
</tr>
<tr>
<td>Editing or Adding the Price of an Item on a Submenu</td>
<td>Prices items on a submenu.</td>
</tr>
</tbody>
</table>

---

**Menu Maintenance**

Menus are a collection of submenus and represent your actual menu. Create menus for different times of the day, such as breakfast and dinner, for different job positions, such as bartender and server, or for specific events with altered prices, such as happy hour. You may not need to create a new menu; however, new submenus must be placed on a menu.

**Menu Rules**

- You must add a submenu to every menu or the FOH will not function.
- Place the submenu to appear first on the FOH at the top of a menu.
- It is acceptable for a menu to contain blank submenu positions.
- When the first page of a menu is filled, double arrows appear in the top and bottom buttons. Use these arrows to scroll through additional pages of submenus.

This section discusses the following:

- Editing or Adding a New Menu
- Adding a Submenu to a Menu
- Deleting a Menu
- Activating a Menu to Display at a Specific Time
Editing or Adding a New Menu

1. Select **Maintenance > Menu > Menus**. The Menus function tab appears.

![Menus Tab](image)

2. Select an **existing menu** from the drop-down list, or click **New** to create a new menu.
3. If this is a new menu, accept the **system assigned number** or click the **ellipsis button (…)** next to 'Number' to display the Number Assignment dialog box, from which you can choose an **alternate number**.
4. Type the **text to appear on the FOH button** for the menu in 'Short name.' For multiple lines of text, type `\n` for each break.
5. Type the **name of the menu** in 'Long name.'
6. Click **Save** and continue with the **next procedure**.
Adding a Submenu to a Menu

1. Select the Layout tab.

![Menu > Layout Tab](image)

2. Click an available menu button.
3. Select the submenu to appear on the menu.
4. Repeat steps 2 and 3 until you add all submenus to the selected menu.
5. Click Save and exit the Menus function.

---

Deleting a Menu

1. Select Maintenance > Menu > Menus.
2. Select a menu.
3. Click Delete. A confirmation message appears.
4. Click OK and exit the Menus function.

Activating a Menu to Display at a Specific Time

The Activation Schedule and Event Schedule functions allow you to display a different menu for your employees to use during different times of the day. The system reverts back to your original settings after the end-of-day (EOD) process runs. If you want to activate a menu at a certain time and then revert back before the EOD runs, such as for a lunch or happy hour menu, you must activate the next menu to appear on the FOH. You can activate menus for your servers, bartenders, and cashiers.

---

*Do not create a menu without a submenu. This causes the FOH not to function.*
Activating a Server Menu

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab appears.
2. Click New to add an event schedule or select an existing event schedule. The Event Time & Type dialog box appears.
3. Select the Events tab.
4. Click the Add drop-down arrow, select Set Server Menu from the ‘Type’ drop-down list, and click OK.

5. Select an activation schedule from the drop-down list.
6. Type the time of day the menu becomes active, if not defined by the activation schedule.
7. Use the drop-down arrows to select the dates on which the menu starts and ends from the calendars that appear.
8. In the Set Server Menu group bar, select the menu.
9. Click Save and exit the Event Schedule function.

If you use an event to activate a lunch menu, you must schedule an event to activate a dinner menu, if different from the lunch menu.

Activating a Bartender Menu

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab appears.
2. Click New to add an event schedule or select an existing event schedule. The Event Time & Type dialog box appears.
3. Select the Events tab.
4. Click the Add drop-down arrow, select Set Bar Menu from the ‘Type’ drop-down list, and click OK.

![Set Bar Menu Dialog Box]

**Figure 2 - 24  Set Bar Menu Dialog Box**

5. Select an activation schedule from the drop-down list.

6. Type the time of day the menu becomes active, if not defined by the activation schedule.

7. Use the drop-down arrows to select the dates on which the menu starts and ends from the calendars that appear.

8. In the Set Bar Menu group bar, select the menu.

9. Click Save and exit the Event Schedule function.

---

**Activating a Cashier Menu**

1. Select Maintenance > System Settings > Event Schedule. The Event Schedule function tab appears.

2. Click New to add an event schedule or select an existing event schedule. The Event Time & Type dialog box appears.

3. Select the Events tab.

4. Click the Add drop-down arrow, select Set Cashier Menu from the ‘Type’ drop-down list, and click OK.

5. Select an activation schedule from the drop-down list.

6. Type the time of day the menu becomes active, if not defined by the activation schedule.

7. Use the drop-down arrows to select the dates on which the menu starts and ends from the calendars that appear.

8. In the Set Cashier Menu group bar, select the menu.

9. Click Save and exit the Event Schedule function.

---

If you use an event to activate a lunch cashier menu, you must schedule an event to activate a dinner cashier menu, if different from the lunch menu.
Managing Your Pricing

You must understand the pricing hierarchy for the different pricing methods, to correctly charge for an item. For example, when pricing a modifier, you choose from ‘Item price,’ ‘Button price,’ and ‘Price level,’ with ‘Button price’ overriding all other pricing methods. It is not possible to override the price of a modifier configured to use ‘Button price,’ even when using one of the pricing methods that are higher in the hierarchy. You can only override the price of a modifier if you choose ‘Item price’ or ‘Price level’ as the pricing method for the modifier. This section discusses the available pricing methods and the order in which they fall in the pricing hierarchy, from lowest to highest, with Quantity Pricing overriding all other pricing methods:

- Item Pricing
- Price Level Pricing
- Price Change Pricing
- Button Pricing
- Fixed Item Pricing
- Quantity Pricing

**Scenario:** You have an item called “Cheese” and it has a unit price of $0.50. You add this item to a modifier group, choose ‘Button price’ as the pricing method, and establish the price at $0.55. You also create a Price Change, include the modifier item, and enter a price of $0.60. When a guest orders an item for which you add the “cheese” modifier item, such as a chicken sandwich, the guest is only charged an additional $0.55 for the cheese, because the button price for the modifier takes precedence over all other pricing options for that modifier; however, if you select ‘Item price’ as the pricing method for the modifier, the guest is charged an additional $0.60 for the cheese. Price Change pricing is higher in the hierarchy than Modifier pricing that uses ‘Item price’ or ‘Price level’ pricing.

Another method for pricing an item is to use the Ask for Price pricing method. Use this method to sell a guest an item that is not set up in your system as a separate item, such as when a guest asks to purchase some tomato slices or a container of sauce. Refer to Ask for Price Pricing.

**Item Pricing**

Item pricing is the simplest method of pricing. Sales are generated straight from the price designated in the Items function tab. Refer to the Editing or Adding an Item procedure for more information.

**Price Level Pricing**

Use Price Level pricing for groups of items that you sell for the same price. For example, if all medium drinks are $1.15, create a $1.15 price level and attach it to all medium drinks. You can change the price of all medium drinks by changing the price of the price level. To use this method, create the price level, and then assign the price level to the item.

This section discusses the following:

- Editing or Adding a Price Level
- Assigning a Price Level to an Item
- Deleting a Price Level
Editing or Adding a Price Level

1. Select Maintenance > Pricing > Price Level. The Price Level function tab appears.

2. Select an existing price level from the drop-down list, or click New to add a new price level.
3. If this is a new price level, accept the system assigned number, or click the ellipsis button (…) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an alternate number.
4. Type a name to assist with identifying the Price Level.
5. Type the default price.
6. Enter the minimum and maximum prices, under the Constraints group bar, to prevent employees entering unrealistic or excessive prices.
7. Click Save and exit the Price Level function.

Assigning a Price Level to an Item

1. Select Maintenance > Menu > Items. The Items function tab appears.
2. Select the item.
3. Select the Pricing tab.
4. Select Price level as the ‘Pricing method.’
5. Select the specific price level from the drop-down list.
6. Click Save and exit the Items function.

Deleting a Price Level

1. Select Maintenance > Pricing > Price Level. The Price Level function tab appears.
2. Select the price level.
3. Click Delete. A confirmation message appears.
4. Click Yes and exit the Price Level function.
**Price Change Pricing**

Use the Price Change pricing method to activate one or more price changes at a specific time. The price change can include new pricing for single items, price levels, and promotions. You can use price changes to change prices on your entire menu, or change a smaller set of items for happy hour or other periods of the business day. To use this method, create the price change, then use the Activation schedule and Event schedule functions to activate the price change at a specific time. To use this method, create the price change, and then configure an event to activate it.

**Scenario:** You offer sandwich promotions at your site for $6.50, and every Wednesday you offer the Turkey Sandwich Combo for a special price of $5.00. Create a price change by promo for the Turkey Sandwich Combo promotion, add the Activate Price Change event to an Event Schedule, and use the Activation Schedule function to schedule it so that it occurs weekly, on Wednesday only, during the hours you are open.

This section discusses the following:

- Editing or Adding a Price Change
- Button Pricing

**Editing or Adding a Price Change**

A price change may contain price changes for items, price levels, and promotions, simultaneously.

1. Select **Maintenance > Menu > Price Changes**. The Price Changes function tab appears.

![Price Change Tab](image)

2. Select an **existing price change** from the drop-down list, or click **New** to create a new price change.
3. If this is a new price change, accept the **system assigned number** or click the **ellipsis button (...)** next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an **alternate number**.
4. Type a **name** to assist with identifying the price change.
5. Type the **dates** on which the price change becomes available in the FOH and the **date** on which the price change ends in 'POS activation start date' and 'POS activation end date.'

6. Continue with the **next procedure** that is applicable to the Price Change you are creating.

### Creating a Price Change by Item

Use the Items tab to change the price for individual items. One or many items may have a price change applied to them within a selected price change.

1. Select the **Items** tab to display all defined items.

2. Click the **ellipsis button (...)**, located on the bottom right, to change the Compare column.

3. Choose either **Item price**, **Current price change**, or **Other price change**, for your comparison, and click **OK**. Selecting 'Other price change' requires you to select an existing price change record from the drop-down list.

4. Click **OK**.

5. Select an **item** in the list.

6. Type the **new price** for the selected item in the Price column.

7. Press **Tab** and the price adjustment appears in the Action column.

8. Repeat steps 5 through 7 for each item to include in the new price change.

9. Click **Save** and exit the **Price Changes** function.

### Creating a Price Change by Price Level

Use the Price Levels tab to change the price for price levels you have already defined. One or many Price Levels may have a price change applied to them within a selected price change.

1. Select the **Price Levels** tab to display the existing price levels.

2. Click the **ellipsis button (...)**, located on the bottom right, to change the Compare column.

3. Choose either **Default price**, **Current price change**, or **Other price change**, for your comparison, and click **OK**. Selecting 'Other price change' requires you to select an existing price change record from the drop-down list.

4. Select a **price level** in the list.

5. Type the **new price** for the price level in the Price column.
6. Press Tab and the price adjustment appears in the Action column.
7. Repeat steps 4 through 6 for each price level to include in the price change.
8. Click Save and exit the Price Changes function.

Creating a Price Change by Promos

Use the Promos tab to change the price for your existing promotions. One or many promotions may have a price change applied to them within a selected price change.

1. Select the Promos tab to display the existing promotions.
2. Click the ellipsis button (...), located on the bottom right, to change the Compare column.
3. Choose either Item price, Current price change, or Other price change, for your comparison, and click OK. Selecting 'Other price change' requires you to select an existing price change record from the drop-down list.
4. Select a promotion in the list.
5. Type the new price for the promotion in the Change column.
6. Press Tab and the price adjustment appears in the Action column.
7. Repeat steps 4 through 6 for each promo to include in the price change.
8. Click Save and exit the Price Changes function.

Activating a Price Change at a Specific Time

The Activation Schedule and Event Schedule functions allow you to configure when you want a price change to take effect. A price change remains in effect until either another price change takes effect or the system reverts back to your original settings after the end-of-day (EOD) process runs.

Activating a price change requires:

- Creating an Activation Schedule
- Defining an Event Schedule
- Adding a Price Change Event to an Event Schedule
Creating an Activation Schedule

1. Select **Maintenance > System Settings > Activation Schedule**. The Activation Schedule function appears.

   ![Activation Schedule](image)

   *Figure 2 - 28  Activation Schedule*

2. Click the **New drop-down arrow** and select **Daily, Weekly, Monthly, or Specific Date**, to determine the activation schedule type.
   - **Daily** - Price change is in effect every day.
   - **Weekly** - Price change occurs on one or more days of every week.
   - **Monthly** - Price change occurs on a specific day of every month.
   - **Specific Date** - Price change occurs on a specific date, which you select from a calendar.

3. Accept the **system assigned number** or click the **ellipsis button (...)** next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an alternate number.

   *Notes* Clear **Start of day**, to select a specific activation time.

4. Click **Save** and exit the Activation Schedule function.

Defining an Event Schedule

1. Select **Maintenance > System Settings > Event Schedule**. The Event Schedule function appears.
2. Click **New** or select an **existing event schedule**.
3. If this is a new event schedule, accept the **system assigned number** or click the **ellipsis button (...)** next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an alternate number.
4. Type the **event name**.
Adding a Price Change Event to an Event Schedule

1. Select the Events tab.
2. Select Activate Price Change from the ‘Add’ drop-down list.

3. Select the Activation Schedule from the drop-down list. The ‘Start time’ automatically populates based on the activation schedule settings.
4. Select the date on which the activation schedule should start and the date on which the activation schedule should end in ‘Start date’ and ‘End date.’

5. Select the price change from the drop-down list.
6. Select a revenue center, if you want the price change to apply to a specific area of the restaurant. For example, you want to offer half price appetizers in the bar during happy hour.
7. Click Save and exit the Event Schedule function.
Button Pricing

Use the Button pricing method to establish pricing on items available as modifiers and on submenus. Button pricing overrides both the Item and Price Level pricing methods. It is very common to manage pricing through buttons on submenus.

This section discusses the following:

- Editing or Adding the Price on a Modifier
- Editing or Adding the Price of an Item on a Submenu

Editing or Adding the Price on a Modifier

1. Select Maintenance > Menu > Modifier Groups to display the Modifier Groups function tab.
2. Select the modifier group.
3. Select the Layout tab.
4. Click the modifier you wish to price. The Modifier item dialog box to the right dynamically changes based on the button you select.
5. Select the method for pricing the modifier. Choose from:
   - **Item price** — Uses the ‘Default price’ defined in Item maintenance. You cannot establish a default price for this modifier here on the Modifier item dialog box.
   - **Button price** — Enables ‘Button price’ on the Modifier item dialog box and allows you to define the price on this screen. The ‘Button price’ pricing method overrides all other pricing methods in the hierarchy. Choosing this method means the price entered here is absolute and cannot be changed using any other pricing method in the system.
   - **Price level** — Enables the ‘Price level’ drop-down list on the Modifier item dialog box and allows you to select a price level to apply to the modifier.
6. Type a **button price**, if you chose **Button price** as the ‘Price method’ in step 5, or select a **price level**, if you chose **Price level** as the ‘Price method’ in step 5.
7. Click **Save** and exit the Modifier Groups function.
Editing or Adding the Price of an Item on a Submenu

1. Select **Maintenance > Menu > Submenus**, to display the Submenus function tab.
2. Select the **submenu**.
3. Select the **Layout** tab.

4. Click the **item** you wish to price. The 'Item and pricing’ dialog box to the right dynamically changes based on the item you select.
5. Choose a **pricing method**.
6. Type the **price** of the item.
7. Click **Save** and exit the **Submenus** function.

Fixed Item Pricing

Use the Fixed Item pricing method to price items for which the price changes often, such as market specials. For example, you may price the fish of the day depending on the market value, but the fish item is priced differently on submenus and modifier groups. Rather than changing the price everywhere the item appears, use fixed item pricing to globally change the price.
Editing or Adding a Fixed Item Price

1. Select **Maintenance > Menu > Pricing > Fixed Item Pricing**. The Fixed Item Pricing function tab appears.

2. Select the **Fixed Item Pricing** group.
3. Select one or more items in the 'Available' list box and click >> to move the items to the 'Included' list box.
4. Type the new price of each item in the Price column.
5. Click **Save** and exit the **Fixed Item Pricing** function.

![Figure 2 - 33 Fixed Item Pricing Function Tab](image)

Quantity Pricing

Use Quantity pricing for items sold in bulk or by the usage, such as ounces, liters, and pounds. Also use this for counting heads in a banquet environment. When you enter an order for an item that uses Quantity pricing, an additional FOH screen appears for entering the amount.

Editing or Adding a Quantity Price

1. Select **Maintenance > Menu > Items**. The Items function tab appears.
2. Select an **item** to price based on quantity purchased.
3. Select the **Pricing** tab.
4. Select **Quantity Price** in ‘Pricing method,’ to display the ‘Quantity price’ options.

![Figure 2 - 34 Pricing Tab with Quantity Price Selected](image)

5. Select **Quantity Price** from the ‘Pricing Method’ drop-down list.
6. Enter the **minimum** and **maximum price**.
7. Type a **name** descriptive of the unit in which the item is sold, such as each, pound, or guest, in ‘Unit name.’
8. Type the **number of decimal points**, in ‘Precision,’ for the system to use when you enter the weight measurement in the FOH during order entry.
9. Select the **type of container** in which the item is weighed from the ‘Tare’ drop-down list. Click Tare to add or edit tare values, if needed.
10. Select **Affects inventory**, to deduct the entered amount from inventory.
11. Type the **price to charge per unit**. The price depends on the unit of measure entered in the ‘Unit name’ text box.
12. Click **Save** and exit the **Items** function.

**Ask for Price Pricing**

In some cases you may need to charge a customer for products that do not have an item configured in the database. This type of item is also sometimes referred to as an “open item.” For example, if a customer wishes to purchase some tomato slices or a container of sauce that is not on the menu, use an “open item” to add this sale to the check. You typically add several “open items” to your database, such as Open Item - Food, Open Item - Alcohol, to ensure taxes and reporting are accurate.

1. Select **Maintenance > Menu > Items**. The Items function tab appears.
2. Click the **New drop-down arrow**, select **Standard** as the item type, and click **OK**.
3. Make the **required selections** on the Item tab.
4. Select the **Pricing** tab.
5. Select **Ask for Price** as the 'Pricing method’ to display the pricing options.

![Figure 2 - 35 Ask for Price](image)

6. Enter a **minimum** and **maximum price**, to limit employees entering unrealistic or excessive prices.

7. Click **Save** and exit the **Items** function.
Managing Your Payments

Payments are the method by which you reduce the balance of a guest check until it is fully tendered. Payments do not always refer to cash received from a guest; payments include promotions, comps, coupons, and more. An efficient manager maintains the products available for a promotion or comp, how much to discount the check, and how the payment is reporting.

This section discusses the following:

- Promotion Maintenance
- Comp Maintenance

Promotion Maintenance

Your coupons, combos sold at a reduced price, and other promotional devices are referred to as promotions. To get the most out of your promotions, use categories defined in the ‘Adding or Editing a Category’ procedure.

This section discusses the following types of promotions:

- Editing or Adding a Buy One Get One (BOGO)
- Editing or Adding a Coupon
- Activating a Promotion at a Specific Time
- Deleting a Promotion
Editing or Adding a Buy One Get One (BOGO)

Add a Buy One Get One Free (BOGO) promotion for discounts, such as when the guest purchases one item and the second item of equal or lesser value is either free or at a discounted price. For example, buy two large burgers at regular price, and receive a small burger at the discounted price of $0.99, or half price. The calculation takes chargeable modifiers into consideration, when determining the lower priced items.

1. Select Maintenance > Payments > Promotions. The Promotions function tab appears.

2. Select an existing BOGO promotion from the drop-down list, or click the New drop-down arrow, select the Bogo promotion type, and click OK.

3. If this is a new BOGO promotion, accept the system assigned number or click the ellipsis button (…) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an alternate number.

4. Type a name to assist with identifying the promotion.

5. Select Active.

6. Use the drop-down arrows to select the dates on which the BOGO promotion starts and ends from the calendar.

7. Type the maximum amount of discount allowable per check.

8. Click the ellipsis button (…) to display the Button Position dialog box and select an available position for the promotion, or select First available button position, to assign the promotion to the first available position in the list.

9. Select Print check on close, to automatically print a copy of the guest check immediately after applying this BOGO promotion, for the guest to view.

10. Select Manager required, if a manager must enter their number to apply the BOGO promotion. Clear this option to allow any employee to apply the BOGO promotion.
11. Select the BOGO tab.

12. Select the Discount item restriction from the options available in the drop-down list. Choose from:
   - None — The required or discounted item can be any item.
   - Equal or lesser — The discounted item must be priced equal to or lesser than the required item.
   - Equal or higher — The discounted item must be priced equal to or greater than the required item.

13. Select the type of discount offered with this promotion from the Price of discounted item drop-down list. Choose from:
   - Free — The price of the discounted item is reduced to 0.00 (free).
   - Fixed price — The discounted item is sold at a discounted fixed price. Type the discounted fixed price in ‘Price,’ which appears when you select this option.
   - Percent off — The discounted item is sold at a discounted percentage of the original price. Type the percentage in ‘Percent off,’ which appears when you select this option.

14. Select Auto-apply, to automatically apply the promotion to a check when the promotion requirements are met. If a manager is required to apply this promotion, clear this option.
15. Select Apply to all eligible items on the check, if necessary.
16. Select the Taxes tab and configure who pays the tax on the promotion.
17. Select the Requirements tab.
18. Type the required number of items the guest must purchase, and then select the category of items from which the guest must make a purchase to qualify for the discount, from the ‘Required items for discount’ drop-down list.

You may need to create a category specifically for use with this promotion, to limit the items from which the guest can choose.
19. Select the **Eligibility** tab.  
20. Select the **category of items eligible for discount** with this BOGO promotion.  
21. Select the **category of charged modifier items** eligible for the discount, if applicable. For example, if you charge $.30 to add cheese to a sandwich and you want to include the price of cheese in the discount calculation, select the category of items containing cheese.  
22. Click **Save** and exit the **Promotions** function.

**Editing or Adding a Coupon**

When you add coupons to your system, add them as a Coupon promotion. You can have the system select the eligible items available for the promotions, or manually select them. You can also set restrictions on your coupons, to avoid theft or require a manager to be present to apply the coupon.

1. Select **Maintenance > Payments > Promotions**. The Promotion function tab appears.  
2. Select an **existing coupon** from the drop-down list, or click the **New drop-down arrow**, select **Coupon** as the promotion type, and click **OK**.  
3. If this is a new coupon, accept the **system assigned number** or click the **ellipsis button (...)** next to 'Number' to display the Number Assignment dialog box, from which you can choose an **alternate number**.  
4. Type a **name** to assist with identifying the coupon.  
5. Select **Active**.  
6. Use the drop-down arrows to select the **dates** on which the coupon promotion starts and ends from the calendar.  
7. Type the **maximum amount** of discount allowable per check.  
8. Click the **ellipsis button (...)** to display the Button Position dialog box and select an **available position** for the promotion, or select **First available button position**, to assign the promotion to the first available position in the list.  
9. Select **Print check on close**, to automatically print a guest check immediately after applying this coupon to a check, for the guest to view.  
10. Select **Manager required**, if a manager must enter their number to apply the coupon. Clear this option, to allow any employee to apply the coupon.  
11. Select the **Coupon** tab.  

![Promotions tab](image)

*Figure 2 - 38 Coupon Tab*
12. Select the **method** to use for calculating the discount. Choose from:

- **Amount** — Indicates the discount is a fixed dollar amount. Type the amount in ‘Amount,’ which appears when you select this method.
- **Percent** — Indicates the system calculates the discount based on a percentage. Type the percentage in ‘Percent off,’ which appears when you select this method.

13. Select the **method** to use for item selection. Choose from:

- **System selects all qualified items** — Indicates the system automatically selects all items in the guest check that qualify for the coupon discount. Selecting this option enables ‘Automatically include new items.’
- **User selects each qualified item** — Indicates the employee entering the order must select the items in the guest check that qualify for the coupon discount.
- **System selects first qualified item** — Indicates the system automatically selects the first item in the guest check that qualifies for the coupon discount.

14. Select **Automatically include new items** to allow the system to recalculate the discount if you add new eligible items to a check after you apply the coupon. You must apply the coupon again for the system to do the recalculation. This option only appears if you select ‘System selects all qualified items’ in the prior step.

15. Select the **Taxes** tab and configure who pays the tax on the promotion.

16. Select the **Requirements** tab.

17. Type the **required number of items** the guest must purchase, and then select the category of items from which the guest must make a purchase to qualify for the discount, from the ‘Required items for discount’ drop-down list.

18. Select the **Eligibility** tab.

19. Select the category of items eligible for discount with this coupon promotion.

20. Type an **item limit** to restrict the number of items on the check that can be discounted using this coupon. For example, a coupon states “buy one entree and get $2.00 off.” For a guest check that has three entrees; and a coupon defined with an item limit of 0 (zero), the system can apply the coupon to all three entrees; however, if the coupon is defined with an item limit of 2, only two entrees receive the $2.00 discount.

21. Select the category of charged modifier items eligible for the discount, if applicable. For example, if you charge $.30 to add cheese to a sandwich and you want to include the price of cheese in the discount calculation, select the category of items containing cheese.

22. Click **Save** and exit the **Promotions** function.

### Activating a Promotion at a Specific Time

Configure an event to activate a promotion for your restaurant during different times of the day. An event overrides the ‘normal’ settings in your system for a period of time and then reverts back to your original settings after the end-of-day (EOD) process runs. If you want the promotion to revert back before the end-of-day process, you must configure another event to stop the promotion.

1. Select **Maintenance > System Settings > Event Schedule**. The Event Schedule function tab appears.
2. Click **New** to add an event schedule or select an **existing event schedule**. The Event Time & Type dialog box appears. See “Creating an Activation Schedule” on page 41 and “Defining an Event Schedule” on page 41.
3. Select the **Events** tab.
4. Click the **Add drop-down arrow** and select **Activate Promo** from the ‘Type’ drop-down list.
5. Select an **activation schedule** from the drop-down list.
6. Type the **time of day** the promotion become active, if not defined by the activation schedule.
7. Use the **drop-down arrows** to select the **dates** on which the promotion starts and ends from the calendars that appear.
8. Select the **promotion** from the ‘Promo’ drop-down list.
9. Select **Active**, to turn on the promo event.
10. Select a **revenue center** from the drop-down list, if the promotion is only offered in a certain area of the restaurant.
11. Type a **button position** for the promotion.
12. Click **Save** and exit the **Event Schedule** function.

### Stopping a Promotion

1. Repeat **steps 1 through 8** of Activating a Promotion at a Specific Time.
2. Clear **Active**, to turn off the Activate Promo event.
3. Click **Save** and exit the **Event Schedule** function.

### Deleting a Promotion

1. Select **Maintenance > Payments > Promotions**. The Promotions function tab appears.
2. Select the **promotion** to delete.
3. Click **Delete** and **Yes** to remove the Promotion.
4. Exit the **Promotions** function.

### Comp Maintenance

Use the Comps function to create discounts for employee meals, manager meals, guest complaints, and other good will measures. You can define and configure a wide array of comps for use in the Aloha system. You may need to define a category of items specific to comps to limit the items to which you can apply the comp. Refer to ‘Category Maintenance’ for more information.

This section discusses the following:

- Editing or Adding a Comp
- Activating a Comp at a Specific Time
- Deleting a Comp
Editing or Adding a Comp

1. Select Maintenance > Payments > Comps. The Comps function tab appears.

2. Select an existing comp from the drop-down list, or click the New drop-down arrow, select either Regular or eFrequency, and click OK. An eFrequency comp is a real-time comp for use with the Aloha Loyalty rewards program.

3. If this is a new comp, accept the system assigned number or click the ellipsis button (...) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an alternate number.

4. Type a name to assist with identifying the comp.

5. Select Active.

6. Type the name to appear on the guest check in ‘Check name’ and press Tab.

7. Select the method of discount from the drop-down list. Choose from:
   - Fixed percent — The discount calculates based on a fixed percentage of the check. Type the percentage to use in ‘Percent off,’ which appears when you select this option.
   - Prompt for percent — The discount calculates based on a percentage entered in the FOH at the time of order entry.
   - Prompt for amount — The discount calculates based on an amount, up to the defined maximum, entered in the FOH at the time of order entry.
   - Cost based — The discount calculates based on the cost entered in item maintenance and an optional markup percent. This is beneficial for sites who offer employee meals and want to cover the cost of the item to the restaurant along with a markup percent to cover operational storage and preparation costs.

8. Type the maximum amount allowed for the comp.

9. Click the ellipsis button (...) to display the Button Position dialog box and select an available position for the promotion, or select First available button position, to assign the promotion to the first available position in the list.

10. Select Print check on close, to automatically print a copy of the guest check immediately after applying the comp to a check, for the guest/employee to view.

11. Select Open Drawer, if you want the drawer to open each time you apply the comp.
12. Select **Manager required**, if a manager must enter their number to apply the comp. Clear this option to allow any employee to apply the comp.
13. Select **Amount Tippable**, if you want the comp amount included in the tip calculation.
14. Select the **information** to enter in the FOH when applying the comp. Choose from:
   - **Must select items** — Requires the selection of each item being discounted at the time you apply the comp in the FOH. Clearing this option automatically selects all eligible items on the check.
   - **Prompt for unit** — Requires the entry of the unit number at which an employee works. This is beneficial if you allow an employee from another store to have an employee meal at your location.
   - **Prompt for name** — Requires the entry of a name for the comp. For example, the name of the employee receiving the employee meal.
15. Select the **Eligibility** tab.
16. Select the **category of items eligible for discount** with this comp.
17. Click **Save**.
18. Select the **Comp** tab.
19. Select the **new comp** from the Report As drop-down list.
20. Click **Save** and exit the Comps function.

### Activating a Comp at a Specific Time

The Activation Schedule and Event Schedule functions allow you to configure when you want a comp to be available during the day. The comp remains in effect until the system reverts back to your original settings after the end-of-day (EOD) process runs. If you want the comp to revert back before the end-of-day process, you must configure another event to stop the comp.

1. Select **Maintenance > System Settings > Event Schedule**. The Event Schedule function tab appears.
2. Click **New** to add an event or select from an **existing event schedule**. The Event Time & Type dialog box appears. See "Creating an Activation Schedule" on page 41 and "Defining an Event Schedule" on page 41.
3. Select the **Events** tab.
4. Click the **Add drop-down arrow** and select **Activate Comp** from the 'Type' drop-down list.
5. Select an **activation schedule** from the drop-down list.
6. Type the **time of day** the comp becomes active, if not defined by the activation schedule.
7. Use the **drop-down arrows** to select the **dates** on which the comp starts and ends from the calendar that appears.
8. Select the **comp** from the 'Comp' drop-down list.
9. Select **Active**, to turn on the comp event.
10. Select a **revenue center** from the drop-down list, if the comp is only offered in a certain area of the restaurant.
11. Type the **button position** for the comp.
12. Click **Save** and exit the Event Schedule function.

### Stopping a Comp

1. Repeat steps 1 through 8 of Activating a Comp at a Specific Time.
2. Clear **Active**, to turn off the Activate Comp event.
3. Click **Save** and exit the Event Schedule function.

### Deleting a Comp

1. Select **Maintenance > Payments > Comp**. The Comps function tab appears.
2. Select the **comp**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the Comps function.
Managing Your Messages

Your messages communicate information, promotions, meetings, and more to employees as they log in to the Aloha FOH system, as well as the information to print on the bottom of the guest check and the kitchen chit.

This section discusses the following options for managing your messages:

- Main Screen Message Maintenance
- Guest Check Message Maintenance
- Clock In Message Maintenance
- Server Info Message Maintenance

Main Screen Message Maintenance

Change the message that appears on the Sign-In (login) screen, to announce upcoming events, motivate employees, and more. The lowest numbered and second lowest numbered Main Screen messages appear on the left and right sides of the Sign-In screen, respectively, and by default.

This section discusses the following:

- Editing the Default Main Screen Messages
- Editing or Adding New Main Screen Messages
- Deleting a Main Screen Message
- Guest Check Message Maintenance

Editing the Default Main Screen Messages

1. Select **Maintenance > Messaging > Main Screen Message**. The Main Screen Message function tab appears.

2. Select the lowest or second lowest numbered message from the Main Screen Message drop-down list.

3. Make the necessary changes to the message.

4. Click **Save** and exit the Main Screen Message function.
Editing or Adding New Main Screen Messages

You can also create new main screen messages, other than the two default messages; however, you must use the Event Schedule function and schedule them to appear on the login screen during specific times of the day.

1. Select **Maintenance > Messaging > Main Screen Message**. The Main Screen Message function tab appears.
2. Select the **message to edit** from the drop-down list, or click **New** to create a new message.
3. If this is a new message, accept the **system assigned number** or click the **ellipsis button (...)** next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an **alternate number**.
4. Type a **name** to assist with identifying the message.
5. Enter the **message** beginning in ‘Line 1’ and continuing with the next ‘Line x’ text box until the message is complete.
6. Click **Save** and exit the **Main Screen Message** function.

Activating a Main Screen Message at a Specific Time

The Activation Schedule and Event Schedule functions allow you to configure when you want a message to appear on the Sign-In screen. The message continues to appear on the screen until the system reverts back to your original settings after the end-of-day (EOD) process runs. If you want the message to revert back before the end-of-day process, you must configure another event to stop the message.

1. Select **Maintenance > System Settings > Event Schedule**. The Event Schedule function tab appears.
2. Click **New** to add an **event schedule** or select an **existing event schedule**. The Event Time & Type dialog box appears. See "Creating an Activation Schedule" on page 41 and "Defining an Event Schedule" on page 41.
3. Click the **Events** tab.
4. Click the **Add drop-down arrow**, select **Set Left Message** or **Set Right Message** from the ‘Type’ drop-down list, and click **OK**.
5. Select an **activation schedule** from the drop-down list.
6. Type the **time of day** the message becomes active, if not defined by the activation schedule.
7. Use the **drop-down arrows** to select the **dates** on which the message starts and ends from the calendar that appears.
8. Select the **main screen message** from the ‘Message’ drop-down list.
9. Click **Save** and exit the **Event Schedule** function.

Deleting a Main Screen Message

1. Select **Maintenance > Messaging > Main Screen Message**. The Main Screen Message function tab appears.
2. Select a **message**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the **Main Screen Message** function.

Guest Check Message Maintenance

The first guest check message (record 1) appears as the default message on your guest checks. You can change this message, to announce upcoming events or provide a salutation, or you can create new messages and use the Event Schedule function to schedule them to appear on the login screen during specific times of the day.

This section discusses the following:

- Editing or Adding a Guest Check Message
- Deleting a Guest Check Message
• Activating a Guest Check Message to Print at a Specific Time
• Activating a Guest Check Message from a Specific Terminal

**Editing or Adding a Guest Check Message**

You can edit or add guest check messages, as needed. Any guest check message other than the first one (record 1) requires you to use the Event Schedule to make it the active message on the guest check.

1. Select **Maintenance > Messaging > Guest Check Message**. The Guest Check Message function tab appears.

![Guest Check Message](image)

2. Select the **message to edit** from the drop-down list, or click **New** to create a new message.
3. If this is a new message, accept the **system assigned number** or click the **ellipsis button (...)** next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an **alternate number**.
4. Type the **text to appear at the top of the guest check** in ‘Line 1’ and ‘Line 2,’ under the Header text group bar.
5. Type the **text to appear at the bottom of the guest check** in ‘Line 1’ through ‘Line 6,’ under the Footer text group bar.
6. Click **Save** and exit the Guest Check Message function.

**Activating a Guest Check Message to Print at a Specific Time**

1. Select **Maintenance > System Settings > Event Schedule**. The Event Schedule function tab appears.
2. Click **New** to add an **event schedule** or select an **existing event schedule**. The Event Time & Type dialog box appears. See "Creating an Activation Schedule" on page 41 and "Defining an Event Schedule" on page 41.
3. Select the **Events** tab.
4. Click the **Add drop-down arrow**, select **Set Guest Check Message** from the ‘Type’ drop-down list, and click **OK**.
5. Select an **activation schedule** from the drop-down list.
6. Type the **time of day** the message becomes active, if not defined by the activation schedule.
7. Use the **drop-down arrows** to select the **dates** on which the message starts and ends from the calendar that appears.
8. Select the **guest check message** from the ‘Message’ drop-down list.
9. Click **Save** and exit the Event Schedule function.
Activating a Guest Check Message from a Specific Terminal

1. Select **Maintenance > System Settings > Event Schedule**. The Event Schedule function tab appears.
2. Click **New** to add an **event schedule** or select an **existing event schedule**. The Event Time & Type dialog box appears. See "Creating an Activation Schedule" on page 41 and "Defining an Event Schedule" on page 41.
3. Select the **Events** tab.
4. Click the **Add drop-down arrow**, select **Set Guest Check Footer Message by Terminal** from the ‘Type’ drop-down list, and click **OK**.
5. Select an **activation schedule** from the drop-down list.
6. Type the **time of day** the message becomes active, if not defined by the activation schedule.
7. Use the **drop-down arrows** to select the **dates** on which the message starts and ends from the calendar that appears.
8. Select the **terminal**.
9. Select the **guest check message** from the ‘Message’ drop-down list.
10. Click **Save** and exit the **Event Schedule** function.

Deleting a Guest Check Message

1. Select **Maintenance > Messaging > Guest Check Message**. The Guest Check Message function tab appears.
2. Select the **message**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the **Guest Check Message** function.
Clock In Message Maintenance

Change the message that appears when employees clock in to the system, to announce meetings, promote selling, and more. You can control the employees who see the message either by selecting specific employees or specific job codes. If you do not stipulate specific employees or job codes, the message appears for all employees.

Editing or Adding a Clock In Message

1. Select Maintenance > Messaging > Clock In Message. The Clock In Message function tab appears.

2. Select the message to edit from the drop-down list, or click New to create a new message.

3. If this is a new message, accept the system assigned number or click the ellipsis button (...) next to ‘Number’ to display the Number Assignment dialog box, from which you can choose an alternate number. Type a name to assist with identifying the message.

4. Type the message to appear when an employee clocks in using ‘Line 1’ through ‘Line 5.’

5. Select the Jobcodes tab, to select specific job codes to see the message (optional).

6. Select one or more job codes for which you want the message to appear in the ‘Available’ list box and press >> to move them to the ‘Included’ list box.

7. Select the Employees tab, to select specific employees to see the message (optional).

8. Select one or more employees for which you want the message to appear in the ‘Available’ list box and click >> to move them to the ‘Included’ list box.

9. Click Save and exit the Clock In Message function.
Server Info Message Maintenance

Change the message that prints to a kitchen chit when an employee clocks in to the system, to announce meetings, promote selling, and more. You can control the employees who receive the message either by selecting specific employees or specific job codes. If you do not stipulate specific employees or job codes, the message appears for all employees. TODD, KYLE, WHAT IS DIFF BETWEEN THIS AND CLOCK IN MESSAGES. THIS ONE PRINTS TO A CHIT BUT SOUND THE SAME????

Editing or Adding a Server Info Message


   ![Server Info Messages Function Tab](image)

2. Select the message to edit from the drop-down list, or click New to create a new message.
3. If this is a new message, accept the system assigned number or click the ellipsis button (...) next to 'Number' to display the Number Assignment dialog box, from which you can choose an alternate number.
4. Type a name to assist with identifying the message.
5. Select an employee, if you want the message to print for a specific employee.
6. Select Bartenders only, if you want the message to print for all bartenders.
7. Select All Order Entry, if you want the message to print for all employees who enter orders.
8. Select up to five job codes, if you want the message to print for specific job codes.
9. Type the text for the message in Message 'Line 1' through 'Line 5.'
10. Type the text to appear as a bulleted list under the message, such as your daily specials, in Bullets 'Line 1’ through ‘Line 6.’
11. Click Save and exit the Server Info Messages function tab.
Interactive Messages Maintenance

The Interactive Messages feature provides a tool for managers to communicate with an employee, or a group of employees, via the POS system without any face-to-face contact. A message can appear when an employee clocks in or clocks out, depending on your need. We recommend you word the message in the form of a question where the employee can respond in a 'yes' or 'no' fashion. A 'yes' response would not require immediate attention; however, a 'no' response alerts a manager via a notification chit or requires manager approval to continue. You can also enter text in foreign languages directed to non-English speaking employees. The following are examples of how you might use an interactive message:

- A daily message assigned to all tipped employees in strict labor jurisdictions regarding employee breaks, such as "I declare under penalty of perjury that today I have received my allotment of breaks."
- A one-time message assigned to a specific employee regarding a schedule change, such as "Mary called in sick and I need you to close tonight. If you cannot, please click No."
- A one-time message assigned to the kitchen staff regarding chef jackets, such as "Have you received your chef jacket yet?"
- A daily message assigned to the support staff regarding tipshare, such as "Have you received your tipout from last night?"
- A one-time message assigned to all employees regarding the company picnic, such as "Can you attend the company picnic?"

Adding an Interactive Message

1. Select Maintenance > Messaging > Interactive Messages. The Interactive Messages function tab appears.

2. Click the New drop-down arrow, select either Clock In or Clock Out, and click OK.
3. Accept the system assigned number or click the ellipsis button (...) next to 'Number' to display the Number Assignment dialog box, from which you can choose an alternate number.
4. Type a name to assist with identifying the message.
5. Select a labor group from the drop-down list, if you wish to send the interactive message to a lot of employees, such as the entire kitchen staff.
6. Select **Print chit** to print a slip when an employee responds to an interactive message with a 'No' response. Select the **printer** at which to print the slip, in the Printers tab that appears when you enable this option.

7. Select **Requires manager approval** to prevent an employee from completing a clock in or clock out after responding with a 'No' response to an interactive message without a manager or employee with sufficient access entering their number.

8. Type the **message text** to appear on screen along with the 'Yes' and 'No' buttons, in 'Line 1' through 'Line 10.'

9. Select the **Employees** tab, to select specific employees to see the interactive message.

![Interactive Messages](image)

**Figure 2 - 45 Interactive Message for Specific Employees**

10. Select **one or more employees** for which you want the message to appear in the 'Available' list box and click **>>** to move them to the 'Included' list box.

11. Click **Save** and exit the **Interactive Messages** function.

### Deleting an Interactive Message

1. Select **Maintenance > Messaging > Interactive Messages**. The Interactive Messages function tab appears.
2. Select the **message**.
3. Click **Delete**. A confirmation message appears.
4. Click **Yes** and exit the **Interactive Messages** function.
Managing Your System Data

Your data is important and controls the success of your operation. The system actually maintains two sets of system data: SQL Express database and Data. Everything you see on the FOH terminals works from the Data set. Everything explained in this chapter concerning additions and changes to your data is done in the SQL Express database set. When you refresh data, or the End-of-Day runs, the SQL Express database outputs the configuration files to Data for the FOH terminals to read.

This section discusses the following managing options for your system data:

- Verifying Your Data
- Refreshing Your Data

Verifying Your Data

Verify data whenever you add or make a change to your data. If errors are found, they appear in a text file. Errors could affect reporting, sales, and more.

1. Select Utilities > Verify Data. The Verify.txt text file appears.
2. Read any errors and click the Close button.
3. Correct any errors inside the Aloha system.

Refreshing Your Data

Refresh data only if you want to see your changes immediately. Refreshing occurs automatically at each End-of-Day.

---

*CAUTION*

*Refresh data with caution and never during peak hours of operation. All FOH terminals reboot with the new data and are down for a short period of time.*

---

5. Click OK.
Summary

In this chapter we covered the procedures you need to manage your data for your next day of operation, such as labor maintenance, product maintenance, promotion maintenance, and more. We covered the following points:

- Security related functions for such things as logging in and out of the BOH, as well as changing the BOH password.
- Labor related functions for such things as adding, editing, and terminating employees. Also discussed are adjusting clock in and out, and break in and out times.
- Product related functions for such things as adding, editing, and deleting items, as well as how to categorize the item, and making the item appear on the FOH through modifier groups and submenus.
- Pricing methods for such things as item level pricing, button pricing, quantity item pricing, price levels, and more.
- Message related functions for such things as the Main Screen message, Guest Check message, Clock In message, and Server Information message.
- System related functions for such things as verifying and refreshing your data.
Table of Contents

About Your Reports.................................................................3-4
Performing Common Report Functions.................................3-6
Working with Custom Report Settings.................................3-7
Analyzing Your Sales Report.................................................3-9
  Working with Deposits in the Sales Report.......................3-10
  Running Your Sales Report................................ ...............3-12
  Editing the Sales Report Settings.......................................3-12
  Sales Report Sections......................................................3-13
Analyzing Your Labor Report.................................................3-19
  Running Your Labor Report.............................................3-20
  Editing the Labor Report Settings......................................3-21
Analyzing Your Product Mix Report......................................3-24
  Running Your Product Mix Report.....................................3-26
  Editing the Product Mix Report Settings.........................3-26
Analyzing Your Audit Report................................................3-30
  Running Your Audit Report.............................................3-31
  Audit Report Settings......................................................3-31
Summary.................................................................3-34
In this chapter you learn how to analyze your business through reports and projections. The Aloha system reports information and data on every aspect of your business. Run reports at a regularly scheduled time, such as during the End-of-Day (EOD) process, to give you a complete day of information.

For simplicity, this guide omits the instruction ‘Press Tab’ in procedures requiring navigation from one option to the next. If a procedure requires you to make changes to several options in a series, press the Tab key to move to the next option.

Although there are many Aloha reports available to you, we focus primarily on the following reports:

- Sales Report
- Labor Report
- Product Mix Report
- Audit Report
About Your Reports

Reports speed up certain aspects of managing your restaurant and aide you in trouble areas.

Remember to use the BOH reports instead of the FOH reports, for your reporting and accounting information.

The following is a list of Aloha reports available to you and their key benefits. Menu options that differ from the report title are indicated in parenthesis:

- **Sales Report**: Displays sales information for all terminals in use for the selected date(s). You can select sales information for a single date, or for a week.
- **Employee Sales Report (Employee Sales Detail)**: Displays sales information for a single employee, or groups of employees.
- **Sales Comparison Report (Comparative Employee Sales)**: Displays sales comparisons between two employees, or groups of employees.
- **Hourly Sales and Labor Report**: Displays sales and labor information based on a specific time period.
- **Sales by Revenue Center Report**: Displays sales information for each section of your restaurant.
- **Labor Report**: Displays labor information for your employees.
- **Weekly Schedule vs Actual Labor Report**: Displays labor information compared to weekly labor schedules.
- **Edited Deposits**: Displays cash information, such as cash drops and cash drop editing.
- **Overtime Warning Report**: Displays labor information for employees reaching overtime.
- **Employee Breaks Report**: Displays labor information for employees that take breaks.
- **PMix Report (Product Mix)**: Displays product information for items sold in your establishment.
- **Item Prep Forecast Report (Item Forecast)**: Displays product information compared against a selected date. Use this report to determine preparation requirements for certain days, such as last New Year’s Day, Easter, and more.
- **Payments Detail Report (Payments)**: Displays payment information for all cash and non-cash tender transactions.
- **Daily Void Report (Voids)**: Displays information pertaining to voids performed for the selected date(s).
- **Surcharge Report**: Displays information pertaining to surcharges for the selected date(s).
<table>
<thead>
<tr>
<th>Report Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Emp Performance Measures Report (Performance Measures)</td>
<td>Displays information pertaining to performance measures. Use this report to determine the value and progress of employees.</td>
</tr>
<tr>
<td>Audit Report</td>
<td>Displays detailed information on the functions performed from the Front-of-House terminals. Use this report to detect theft, and for other monitoring purposes.</td>
</tr>
<tr>
<td>Detailed Access Levels Report</td>
<td>Displays defined access level information and the functions each level can perform.</td>
</tr>
</tbody>
</table>
Performing Common Report Functions

When you access a report, a configuration dialog box, unique to each report, appears. Located on each dialog box are buttons that provide additional functionality. Use the dialog box to view the report on the screen, or print it to a printer. For each report, you must select a date or dates to generate the report.

**Viewing a Report**

Click View to generate and view a report on the screen.

1. Log in to the BOH.
2. Select **Reports > Aloha Point-of-Sale**, and then select a **report**. The dialog box for the report appears.
3. Select a **date or dates** to include in the report. Depending on the report, you may have to select other required options, such as an employee or revenue center.
4. Click **View**. The report appears on the screen in the Preview Report dialog box.

![Figure 3 - 1 Preview Report Dialog Box](image-url)
5. Select from the **following options** at the bottom of the Preview Report dialog box:

   - Displays the first page of the selected report.

   - Displays the previous page of the selected report.

   - Displays the next page of the selected report.

   - Displays the last page of the selected report.

   - Exits the Preview Report screen without printing the report.

   - Prints the current page of the selected report.

   - Prints the entire report.

   - Enlarges and reduces the selected report.

6. Click **Close** to close the report.

**Printing a Report**

Click the printer icon to print a report to the local printer on the BOH file server.

1. Log in to the **BOH**.
2. Select **Reports > Aloha Point-of-Sale**.
3. Select a **report** from the menu. The dialog box for the report appears.
4. Select a **date or dates** to include in the report. Depending on the report, you may have to select other required options, such as an employee or revenue center.
5. Click **Print** to print the report.
6. Click **Close** to close the report.

**Working with Custom Report Settings**

Your reports display sections in a certain order and contain settings which dictate how you generate the report. Each report discussed in this guide gives you the option to save your settings, or base a setting off of another setting.

---

Custom report settings are only available for the Aloha reports discussed in this chapter: Sales report, Labor report, and Product Mix report.

---

**Adding a Custom Report Setting**

Add custom report settings for different managerial levels, such as for your kitchen managers, assistant managers, and more.

1. Log in to the **BOH**.
2. Select Reports > Aloha Point-of-Sale, and then select one of the following to display the dialog box specific to the report:
   - Sales > Sales > Summary
   - Sales > Sales > Weekly
   - Employee > Labor
   - Product Mix > Product Mix
   - Product Mix > Weekly Product Mix.


   ![Add New Report Setting Dialog Box](image)

   *Figure 3 - 2 Add New Report Setting Dialog Box*

4. Type a name for the new report setting.
5. Select an existing report setting on which to base the new report setting from the 'Start With' drop-down list or select None to start from scratch.
6. Click OK.
7. Click Settings. The settings dialog box specific to the report appears.
8. Make changes, as necessary
9. Click Save.

### Deleting a Custom Report Setting

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale, and then select one of the following to display the dialog box specific to the report:
   - Sales > Sales > Summary
   - Sales > Sales > Weekly.
   - Employee > Labor
   - Product Mix > Product Mix
   - Product Mix > Weekly Product Mix.

3. Click Delete. A confirmation message appears.
4. Click Yes and exit the report.
Analyzing Your Sales Report

The Sales report provides sales information by category and the breakdown of payment information by cash, non-cash, promos, gift certificates, etc. You can also edit or add cash deposits. The Sales report is a collection of sections, which we explain in detail. All sections are independent of each other. You define the information to include on the report and the layout.

There are two options for the Sales report:

**Summary Sales Report** — Displays a compilation of data based on the dates you select for the report.

![Figure 3 - 3 Sales Report Summary Preview](image)

**Weekly Sales Report** — Displays sales information by the week.

![Figure 3 - 4 Sales Report Weekly Preview](image)
Working with Deposits in the Sales Report

Enter deposits in the Sales report to balance against the cash received during the day.

Adding or Editing a Deposit

If you have not made a deposit for the day of the report, the Aloha system prompts for a deposit amount. When you run the report, you can also click Change Deposit to enter or edit a deposit amount.

1. Log in to the BOH.
3. Click **Change Deposit**, if the Edit Deposits dialog box does not automatically appear.

![Edit Deposits Dialog Box](image)

*Figure 3 - 5 Edit Deposits Dialog Box*

4. Click **Add** to add a **new deposit**, or select an **existing deposit** and click **Edit**. The Edit Deposit Entry dialog box appears.
5. Enter the **amount**.
6. Type a **description** of the deposit.
7. Type a **bag number**, if necessary.
8. Click **OK**.
9. Click **Done**.

**Deleting a Deposit**

1. Log in to the **BOH**.
3. Click **Change Deposit**.
4. Select the **deposit** to delete.
5. Click **Delete**. A confirmation message appears.
6. Click **Yes**.
Running Your Sales Report

View and run your sales report to analyze the vital parts of your business based on generated sales and entered deposits.

1. Log in to the BOH.
3. Select a single date, or a range of dates.
4. To view the report, click View.
   To print the report, click Print.
5. Click Done and exit the report.

Editing the Sales Report Settings

Change the appearance of the Sales report, such as the order in which sections print, or add detail information to a section.

1. Log in to the BOH.
3. Click Settings. The Sales Report Settings dialog box appears.

4. To add a section to the report, select a section from the Available list and click >.
   To remove a section from the report, select the section from the Included list, and click <.
   To display a section higher in the report, select the section from the Included list, and click ^.
   To display a section lower in the report, select the section from the Included list, and click v.
   To add additional information to a section, if available, select the section from the Included list, and select the necessary check boxes.
5. Select Landscape to print the report in landscape format, if desired.
6. Click Save.
7. Click Close.
Sales Report Sections

The Sales report contains sections that display data reflecting different aspects of your operation. Some sections provide check boxes in the Options group box for additional latitude in how the data prints.

Most sections provide the following options:

**Header Text** — Provides the ability to title a section with a user-defined heading. The name of a section is used as the default.

**Display with Previous** — Displays the selected report section on one row with the previous section, if room allows. For example, if two sections display a single row of data and are defined together in sequential order, they display side by side.

We discuss the following sections on the Sales report. Each section and its corresponding options, if any, are explained in detail. We discuss the sections in alphabetical order, not in the order in which they are listed in the dialog box.

**Cash Payments Section**

The Cash Payments section displays a single-line total of payments applied to cash. This includes all tenders that report as cash, such as $1.00, Next $, etc.

**Check Count by Day Part Section**

The Check Count by Day Part section displays the total number of checks for each defined day part, with an ending total. You define day parts in Maintenance > System Settings > Day Part.

**Check Count by Sales Type Section**

The Check Count by Sales Type section displays the total number of checks for each defined sales type, or order attribute, with an ending total.

**Comps Section**

The Comps section displays the comped amount of sales. You define comps in Maintenance > Payments > Comps.

**Total Only** — Displays the total comped amount of sales.

**List All** — Displays the comped amount for each defined comp, with an ending total. This section could be long depending on the number of defined comps.

**List All with Values** — Displays the comped amount for applied comps only, with an ending total. Comps with a $0.00 balance do not appear on the report.

**Deposit (Over/Short) Section**

The Deposit (Over/Short) section displays the total amount of calculated cash, the deposits you entered, and the over/short total for the selected date of business. If the report uses a range of dates, only the calculated cash line appears. The total deposit and over/short fields do not display.

The formula for calculated cash is based on the following calculation: closed sales + taxes + surcharges + order mode charges + tip refunds + gift certificates sold + cash cards sold + ‘paid in’ petty cash transactions (if the account affects total cash owed) + additional charges - non-cash tenders (if the tender affects the deposit) - comps - promos - non-collected delivery fees - ‘paid out’ petty cash transactions (if the account affects total cash owed). Cash calculated is the expected cash in the drawer without non-cash payments.
Deposits are the total value of entries made with the BOH Edit Deposits function. The Over/Short formula is based on the following calculation: calculated cash - deposits. Negative amounts display in ( ).

**Show ‘Affects Deposit’ Detail** — Includes detailed information for all transactions having an impact on the total cash owed for a bank deposit.

**List By ‘Report As’** — Separates the transactions based on the ‘Report as’ selection for each tender type affecting the deposit.

**Show Deposit Detail (Summary report only)** — Includes detail for entered deposits.

### Employee Over/Short Section

The Employee Over/Short section displays the excess or shortage amount of the cash owed and collected for each employee who performed a checkout, with an ending total, based on the following calculation: declared cash - calculated cash. Only job codes with ‘Reconcile payments at checkout’ show over/short figures.

### Exempt Taxables Section

The Exempt Taxables section displays the total tax exempt sales for each Tax ID, with an ending total.

**Include EBT: Food Stamps** — Includes detail regarding tax exemptions for transactions involving food stamps.

### Tips by Payment Type Section

The Tips by Payment Type section displays a single-line total of tipped sales.

**Show Detail** — Displays tip information for cash and each non-cash payment, with an ending total.

**Note:** This option is available for the Summary report only.

### Guest Count by Day Part Section

The Guest Count by Day Part section displays the total number of guests for each defined day part, with an ending total. Day parts are defined in Maintenance > System Settings > Day Part.

### Guest Count by Order Mode Section

The Guest Count by Order Mode section displays the total number of guests for each order mode, with an ending total.

### Guest Count by Sales Type Section

The Guest Count by Sales Type section displays the total number of guests for each defined sales type, or order attribute, with an ending total.

### Non-Cash Payments Section

The Non-Cash Payments section displays the sales amount paid with tenders other than cash. For example, a credit card payment is a non-cash payment. Non-cash tenders are defined in Maintenance > Payments > Tenders.

**Total Only** — Displays the total amount of sales paid with non-cash tenders.

**List All** — Includes all defined tenders, regardless of whether they had activity. This section provides a total for each tender, as well as an ending total. Selecting this option enables ‘List By Report As.’
List All with Values — Includes only the tenders with activity. This section provides a total for each tender, as well as an ending total. Selecting this option enables ‘List By Report As.’

List By Report As — Separates the transactions based on the ‘Report as’ selection for each non-cash tender used for payment.

Show Gratuity — Displays the sales and gratuity breakdown of each non-cash tender type, with an ending total. Columns ‘Amount’, ‘Charge Tip’, ‘Auto Gratuity’ and ‘Sales’ are added to the section.

Show N/R Tenders — Includes non-redeemed tenders on the report. A non-redeemed payment (N/R) occurs when a check is tendered with a non-cash tender configured to not provide change and the amount of the check is later reopened and decreased due to an applied void, comp, or promotion.

Non-Reset Totals Section

The Non-Reset Totals section displays the opening and closing reading totals for the system, with an ending gross total. The closing reading is the total of gross sales up to and including the most current selected date before grind. The opening reading is the total of gross sales up to and including the earliest selected date before grind.

Select ‘Enable running sales totals (Non-reset totals)’ under the POS Security group bar in Maintenance > Business > Store > Store Settings tab > Security group (bottom of screen), in conjunction with this section.

Include Collected Surcharges — Includes surcharges in the sales figures.

Petty Cash Section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. Note: The total cash owed calculation includes amounts from petty cash accounts configured with ‘Affects total cash owed’ selected.

Show Detail — Displays totals for each defined petty cash account, even if the account did not have any transactions, with an ending total.

Promos Section

The Promos section displays the discount amount from applied promotions based on the following calculation: item sales price - promotional price. Promos are defined in Maintenance > Payments > Promotions.

Total Only — Displays the total savings amount of promotions.

List All — Includes all defined promos, regardless of whether they had activity. This section provides a total for each promo, as well as an ending total, and could be long, depending on the number of defined promotions.

List All with Values — Includes only the promos with activity. This section provides a total for each promo, as well as an ending total.

Refunds Section

The Refunds section displays a single-line total of refunded transactions.

Show Detail — Displays refund detail for each tender, regardless of whether they had activity. For example, if the original check is closed to a personal check, the refund amount displays under Check Refunds.
Sales Section

The Sales section displays a single-line sales total based on the menu item price and the options available for the section. The figure does not include refunds. If any of the following check boxes are not selected, they are indicated as ‘less’ in the header. For example, if Include Comps is not selected, the sales line displays, ‘Grs Sls less Comps’.

Include Voids — Includes voids in the section.
Include Comps — Includes comps in the section.
Include Promos — Includes promos in the section.
Include Taxes — Includes taxes in the section.
Include Surcharges — Includes surcharges in the section.
Include Order Charges — Includes applied order mode charges in the section.
Include Additional Charges — Includes additional charges added to transactions.
Do Not Display Descriptors — Does not display ‘less’ indicators in the sales line for any cleared check box for the section.

Sales by Category Section (Summary report only)

The Sales by Category section displays sales information for categories by sales, comps, promos, and taxes. Define categories in Maintenance > Menu > Categories.

Total Only — Displays a single-line total.
List All — Includes all defined categories, regardless of whether they had activity. This section provides a total for each category, as well as an ending total.
List All with Values — Includes only the categories with activity. This section provides a total for each category, as well as an ending total.

Advanced Settings Group Box

Make selections in the Advanced Settings group box to match gross sales to other report settings or display gross sales by category differently. The following options may be enabled together, independently, or cleared.

Gross Sales don’t include Comps — Enable this option to remove the comp amount from the Grs Sls column.
Gross Sales don’t include Promos — Enable this option to remove the promo amount from the Grs Sls column.

Sales by Category Section (Weekly report only)

Sales — Enables the Sales Options group box, from which you choose from Comps, Promos, Taxes, Surcharges, Order Charges, and Addl. Charges, to include in the report. ‘Voids’ is currently not available for selection.
Comps — Displays the total value of discounts applied to sales. For example, if you discount 10% from a $5.00 check, the Comps column contains $0.50.

Promos — Displays the total value of the coupons applied to sales. For example, if you apply a $0.99 Sundae promo to a sundae at a regular price of $1.49, the Promos column contains $0.50.

Taxes — Displays the total value of both inclusive and exclusive taxes applied to sales.

Sales by Day Part and Sales by Day Part by Category Sections

The Sales by Day Part and Sales by Day Part by Category sections display net sales for each sales and retail category by period, with an ending total. Define day parts in Maintenance > System Settings > Day Part.

Display Averages — Generates and displays the following averages for each day part:

- Check Average based on the following calculation: net sales per day part ÷ number of checks per day part.
- Guest Average based on the following calculation: net sales per day part ÷ number of guests per day part.
- Avg Guests/Check based on the following calculation: number of guests per day part ÷ number of checks per day part.

Sales by Order Mode Section

The Sales by Order Mode section displays sales reported for each defined order mode, with an ending total. For example, if a check is closed with a Drive-Thru order mode, the check amount is added to the Drive-Thru total.

Display Averages — Generates and displays the following averages for each order mode:

- Check Average based on the following calculation: net sales per day part ÷ number of checks per order mode.
- Guest Average based on the following calculation: net sales per day part ÷ number of guests per order mode.
- Avg Guests/Check based on the following calculation: number of guests per day part ÷ number of checks per order mode.

Tax by Tax ID Section

The Tax by Tax ID section displays amounts from each defined exclusive and inclusive tax, with an ending total. For example, if a check is closed with tax exemption, the check amount is added to the Tax Exempt total.

Voids Section

The Voids section displays a single-line total of voids applied to transactions.

Show Detail — Displays void detail for each sales and retail category, with an ending total, rather than just a combined summary of the categories.

We do not discuss the following enhanced sections of the Sales report:

- Additional Charges section
- Cash Cards by Sales Category section
- Cash Cards Sold section
- Credit Card Tip Reduction section
- Delivery section
- Gift Certificate/Rev Item Sold section
We do not discuss the following enhanced sections of the Sales report:

- Gift Certificate/Rev Item by Sales Category section
- Order Mode Charges section
- Sales by Concept section
- Sales by Sales Type section
- Surcharges section
- Tips by Payment Type section
- Tip Share section
- Voided Gift Certificate section
- Vizor section
Analyzing Your Labor Report

The Labor report generates shift information for a selected period of time. The Labor reports can contain employee clock in/clock out times, break information, regular and overtime pay rates, regular and overtime hours, declared tips, and more. Define, name, save, and run as many labor reports with separate settings, as needed.

**Figure 3 - 7** Labor Report Preview
Running Your Labor Report

View and run your labor report to analyze the timekeeping of your employees, and their labor hours earned based on shift and break data.

1. Log in to the BOH.

3. Select a single date, or a range of dates.
4. Select one or more employees, or click Select All Employees to include everyone on the report.
5. To view the report, click **View**. To print the report, click **Print**.
6. Click **Done** and exit the report.

### Editing the Labor Report Settings

Change the appearance of the Labor report, such as the information to display on the report.

1. Log in to the **BOH**.
3. Click **Settings**. The Labor Report Settings dialog box appears.

![Figure 3 - 9 Labor Report Dialog Box](image)

4. Select the **settings** you want on the report.
5. Click **OK**.
6. Click **Close**.

### Labor Report Settings

We discuss the following options available on the Labor report. Each option is explained in detail.

The following settings determine how you print the Labor report:

**Print Detail Lines** — Prints individual shift information in addition to totals.

**Print Detail Subtotals** — Includes details on the subtotals printed on the report.

**Print Summary Section** — Provides a summary section at the end of the report. The summary section encapsulates the information from the body of the report.

**One Page Per Employee** — Prints each employee's record on a separate page.

**Subtract Tip Reduction from CC** — Subtracts tips applied to sales paid with a credit card.
Print Landscape — Prints the report in landscape format.

Report Fields Group Box

Configure labor reports by clicking the check boxes to add or remove the information. A check mark indicates the information is included in the report.

Employee Number — Denotes the ID number of the employee.

Employee Full Name — Denotes the full name of the employee.

  Width — Defines the width of the Employee Name column on the labor report. Choose from Standard, Wide, or X-Wide depending on a typical employee name length.

Employee Nickname — Denotes the nickname of the employee.

Employee SS Number — Denotes the social security number of the employee.

Job Code — Indicates the job code under which the employee clocked in.

Date of Business — Indicates the system date of business.

Time In — Indicates the clock in time for the shift. When an employee works a second shift, the clock in time reports on a second line.

Time Out — Indicates the clock out time for the shift. When an employee works a second shift, the clock out time reports on a second line.

Paid Break Hours — Displays the total paid break minutes for the shift. The job code must have the ability to take paid breaks for data to display.

Unpaid Break Hours — Displays the total unpaid break minutes for the shift. The job code must have the ability to take unpaid breaks for data to display.

Regular Rate — Displays the regular rate of pay for the employee.

Regular Hours — Displays the total hours worked for the shift, excluding overtime hours.

Regular Pay — Displays the total labor dollars earned for the shift, excluding overtime hours and dollars, based on the following calculation: reg rate x reg hours.

Overtime Rate — Designates the overtime pay rate for the employee. The pay rate is based on the overtime rules and options configured under the Overtime group bar in Maintenance > Store > Store Settings tab > Labor group (bottom of screen).

Overtime Hours — Denotes the total overtime hours worked for the shift.

Overtime Pay — Denotes the total overtime labor dollars earned for the shift, based on the following calculation: overtime rate x overtime hours.

Total Hours — Denotes the total number of hours worked for the shift, based on the following calculation: reg hours + overtime hours.

Total Pay — Displays the total labor dollars earned for the shift, based on the following calculation: (reg hours x reg rate) + (overtime hours x overtime rate).

(*) Edited — Displays a preceding asterisk when a punch was edited using the Edit Punches function.

Edited By — Displays the name and ID number of the employee who edited the punch using the Edit Punches function.

Edited Date/Time — Displays the date and time on which the punch was edited.
Credit Card Tips — Displays the total amount of tips from all non-cash tenders for the shift.

Declared Tips — Displays the total amount of tips declared at clock out for the shift. This total is equal to or greater than the amount of credit card tips total.

Tippable Sales — Displays sales from order modes selected as tippable.

Schedule Info — Include times for when the employee was scheduled to start work, end work, the total time the employee was scheduled to work, and the job code for which the employee was scheduled.

--:-- Employee is currently clocked in — Prints --:-- in the Time Out column for each employee currently clocked in at the time you run the report. When cleared, the time at which you run the report prints.

'*’ Employee clocked out by EOD — Prints an asterisk next to the clock-out time in the Time Out column for each employee that was on the clock when the End-of-Day process ran. The clock-out time is the time the End-of-Day occurred.

Print time in/out and Total hours in Bold — Prints the times in the 'Time In,' 'Time Out,' and 'Total Hours' columns in bold font, for easier detection.

Export Id Group Box

Print the report by the employee’s Export ID for use with a third party software. Select the employee’s ID, a job code's Export Code, or none. Select None to excluded the Export ID.

Sort By Group Box

Sort the report by one of the six sort options. If you sort the report by one of the employee settings, you need to specify a secondary job code sort. If the sort method is by job code, you need to specify a secondary employee sort

---

We do not discuss the following enhanced options of the Labor report:

- Driver Fees
- Starting Mileage
- Ending Mileage
- Total Mileage
- Other Wages
- Total Other Wages
- Tip Threshold
Analyzing Your Product Mix Report

The Product Mix report contains a total list of items sold for a selected day. Filter it by specific categories or by terminal. The item detail, such as quantity sold, amount of sale, profit, and percentage of category sales, is also listed for each item.

There are two display options for the Product Mix report:

**The Summary Product Mix** — Displays a compilation of information for a selected date or dates.

![PMix Report Summary Preview](image)

*Figure 3 - 10  PMix Report Summary Preview*
### The Weekly Product Mix — Displays information for a selected week or weeks.

![PMix Report Weekly Preview](image)

#### Figure 3 - 11 PMix Report Weekly Preview

<table>
<thead>
<tr>
<th>Item #</th>
<th>Displays the item number.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Name</td>
<td>Displays the name of the item.</td>
</tr>
<tr>
<td>Num Sold</td>
<td>Displays the quantity sold.</td>
</tr>
</tbody>
</table>

---

**Product Mix Report Quick Reference**

**What do you want to find on your Product Mix report?**

- The amount of sales for an item. **Amount column**
- The profit earned for an item. **Profit column**
- The quantity I sold of an item. **Num Sold column**
- The percentage of sales from one item compared to total sales. **% Sold column**

**What do you want to do with your Product Mix report?**

- Show items from all sales and retail categories. **Click Settings. Select ‘Include all Sales/Retail Categories’**.
- Show items that do not contain a price. **Click Settings. Select ‘Exclude Zero Priced Items’**.
- Show all items, even those with a 0 price. **Click Settings. Select ‘Include 0 Priced Items’**.
- Sort the report by number of items sold. **Click Settings. Select ‘Num Sold’**.
- Show my PMix report by each day of the week. **Select Reports > Product Mix > Weekly Product Mix report**
- Itemize any items that have a different price, depending upon where you select them. **Click Settings. Select ‘Same Item Different Prices Separated’**.
- Print the report in landscape format. **Click Settings. Select ‘Print Landscape’**.
- Filter the report by a revenue center. **Click Settings. Click the Filter tab**.
Price Sold — Displays the calculated price for which the item is sold. Calculations are less inclusive taxes if 'Include Inclusive Taxes' is cleared in the Settings dialog box.

Amount — Displays the calculated value, based on the following calculation: num sold x price sold.

Cost — Displays the cost of the item value, based on the following calculation: item cost x num sold.

Profit — Displays the profit of the item, based on the following calculation: amount - cost.

Food Cost % — Displays the calculated value, based on the following calculation: cost ÷ amount.

% Sales — Displays the calculated value, based on the following calculation: amount ÷ grand total amount.

The Weekly Product Mix report displays columns by the day of the week.

Running Your Product Mix Report

View and run your Product Mix report to analyze item usage and cost percentage, based on generated sales.

1. Log in to the BOH.

3. Select a single date, or a range of dates.
4. To view the report, click View.
   To print the report, click Print.
5. Click Done and exit the report.

Editing the Product Mix Report Settings

Change the appearance of the Product Mix report, such as the categories to include in the report, or filter by a revenue center or terminal.

1. Log in to the BOH.
3. Click **Settings**. The Product Mix Report Settings dialog box appears with the Settings tab as the active tab.

![Product Mix Report Settings Dialog Box]

**Figure 3 - 13 Product Mix Report Settings Dialog Box**

4. Make the necessary **changes** to the report.
5. Click **Save**.
6. Click **Close**.

**Product Mix Report Settings**

The settings for the Product Mix report has two tabs: Settings and Filter.

**Settings Tab**

The following check boxes and their effect on the final output are:

**Inc. Sales & Retail Categories** — Includes all sales and retail categories on the report.

**Include Non-Sales Categories** — Includes non-sales categories on the report. Select one or more of the categories to include in the report from the 'Non-Sales Categories' list box.

- **Select All** — Selects all categories in the 'Non-Sales Categories' list box for inclusion in the report.

**Print Name** — Determines the item name to print on the report. Select from 'Short Name', 'Long Name', or 'Chit Name'.

**Sort By** — Determines the sorting method used to print the report. Select between 'Sales', 'Quantity Sold', 'Profitability' or 'Item Num.'

**Group By** — Groups the report by category, employee, employee by category, revenue center, revenue center by category, day part, day part by category, sales type, or sales type by category. Select None to not group the report.

**Report in Revenue Center Group Box**

If you select 'Revenue Center' from the 'Group By' drop-down list, the 'First item ordered' and 'Item rung up' options become available.

**First item ordered** — Includes items from the revenue center from which the first item was ordered.

**Item Rung Up** — Includes items from the revenue center from which you started the check.
Display Price By Group Box

**Item Price** — Displays items with the price as entered.

**Discounted Price** — Displays items with the reduced promotional price as entered.

Options Group Box

**Same Item Diff Prices Sep** — Displays the same item which has different prices, separately. For example, if an item is placed on a submenu at $5.99, and also on a modifier at $0.99, the item appears on the report as two entries.

**Exclude Zero Price Items** — Excludes items with a zero price. For example, modifiers without an associated price do not display on the report.

**Include None Sold Items** — Includes all defined items, whether sold or not, in the report.

**Show Tax Breakout** — Displays items with different taxes as separate entries. For example, if an item is defined at 8.25% on dine in orders, and 5% on to go orders, an entry appears for each. Selecting this option enables ‘Show Secondary Tax.’

**Show Secondary Tax** — Displays an entry for items with a secondary tax.

**Quantity Precision** — Indicates the decimal precision for items on the report. For example, a precision of three in the drop-down list yields a quantity number of three decimal points, such as 24.145.

Include Misc Group Box

**Include GC/Rev Items** — Includes the gift certificate items in the report.

**Include Inclusive Taxes** — Includes inclusive taxes on the report.

**Include Refunds** — Includes refunds in the report.

Sales % Group Box

**By Group** — Calculates the percentage of the total sales based on the selection in ‘Group By’. For example, if Employee is selected, the report reflects the percentage of total net sales and total gross sales by employee.

**By Category** — Calculates the percentage of the total sales based on the selected categories. For example, select ‘Select All Cats’ to reflect the percentage of total net sales and total gross sales by all categories.

Other Settings

**Print Landscape** — Prints the report in landscape format.
Filters Tab

Click the Filters tab to drill down to specific aspects of the establishment, such as revenue center, terminal, or menu. The Filters tab appears.

Revenue Center — Filters the report to include data for the selected revenue centers only. Select ‘Select All’ to include data from all revenue centers.

Terminal — Filters the report to include data from the selected terminal only. Select ‘Select All’ to include data from all terminals.

Menu — Filters the report to include data for items on the selected menu only. Select ‘Select All’ to include data from all menus.
Analyzing Your Audit Report

The Audit report provides detailed tracking of individual transactions that occur in the FOH, including an audit trail for checks that are empty and have been deleted from the Aloha system because they are empty.

Audit Report Quick Reference

What do you want to find on your Audit report?

| Each check closed to a cash payment. | Select 'Cash Payments.' |
| Each time a printer was rerouted. | Select 'Reroute Printer.' |
| Each time an edit was made to an employee’s shift. | Select 'Edit Shift.' |
| Each time an employee waived a break. | Select 'Waive Break.' |
| Each time a check was transferred. | Select 'Transfers.' |
| Each time a check was reprinted. | Select 'Reprint Check.' |
| Each time a check was reopened. | Select 'Reopen Check.' |
| Each time an employee’s password was cleared or changed. | Select 'Clear/Change Passwords.' |

What do you want to do with your Audit report?

Figure 3 - 15 Audit Report
Running Your Audit Report

View and run your audit report to analyze different aspects of your restaurant, filtered by employee, job code, or check number.

1. Log in to the BOH.
2. Select Reports > Aloha Point-of-Sale > Audits. The Select Date dialog box appears.
3. Select a date and click OK.
4. Select the settings you want on the report. You can click All to select all settings or click Clear to clear all settings.
5. Click View to view the report or click Print to print the report.

Audit Report Settings

We discuss the following options available on the Audit report. Each option is explained in detail.

Training Sales Group Box

Include Training Sales — Includes sales that are entered while an employee is in ‘training’ mode on the report.

Payments Group Box

Cash Payments — Prints cash payments.
Noncash Payments — Includes non-cash payments.
Comps — Includes comps.
Promos — Includes promos.
Tender Approvals — Includes each time a manager approved a tender authorization.

System Group Box
Terminal Up — Includes each the time the terminal is restarted.
Terminal Down — Includes each time the terminal is shut down.
Reroute Printer — Includes each time a printer is rerouted.
Reroute Print Group — Includes each time a printer group is rerouted.
Reroute Video — Includes each time a remote display system is rerouted.
Reroute Video Group — Includes each time a remote display system group is rerouted.

Labor Group Box
Clock In — Includes the employee clock ins.
Clock Out — Includes the employee clock outs.
Edit Shift — Includes each time a shift is edited.
Edit Break — Includes each time a break is edited.
Break In — Includes each time an employee performs a break in.
Break Out — Includes each time an employee performs a break out.
Delete Checkout — Includes each time a checkout is deleted.
Delete Clock Out — Includes each time a clock out is deleted.
Disable Scheduling — Includes each time scheduling is disabled from the FOH.
Allow Clock In / Out — Includes each time the manager has to allow an employee to clock in or clock out, if the punctuation feature is activated in Maintenance > Store Settings.
Checkout — Includes each time a checkout is performed.
Manager Clock Out — Includes clockouts approved by a manager when an employee declared less than their tip threshold.
Waive Break — Includes waive break responses from the employee.
Break Rule Violation — Displays break returns that required a manager approval.
Other Wages — Includes each time an other wage was added or edited.

Security Group Box
Log In — Includes log ins.
Log Out — Includes log outs.
Clear/Change Passwords — Includes each time an employee clears or changes a password.
**Other Group Box**

**Transfers** — Includes detail regarding tables that are transferred to another employee.

**Reopen Checks** — Includes checks that were reopened.

**No Sale Transaction** — Includes no sale transactions.

**Petty Cash** — Includes petty cash transactions, both paid in and paid out.

**Refunds** — Includes refunds.

**Void Items** — Includes voided items along with the name of the manager.

**Cleared Items** — Includes items which were entered and removed with the Clear or Delete button.

**Reprint Check** — Includes check reprints.

**Resend to Kitchen** — Includes requests for a new chit to print to the kitchen printer for items selected either from a current or recalled check.

**Ordered Items** — Includes detail about each guest check, including the employee who entered the order, the check number, each item ordered on the check, and the item price.

**Close Checks** — Includes closed checks in the report, including checks where the check number was incremented during transference or other non-ordering scenarios.

  **Sort by Number** — Sorts the closed checks in sequential order by check number, including those used for non-ordering scenarios, to help managers identify gaps in check numbers.

**Update Exchange Rate** — Updates the report with the current exchange rate when using foreign currencies.

**Split Checks by Server** — Includes the time and number of split checks for each employee. **Related Option:** To allow an employee to split checks, select ‘Split Checks’ in Maintenance > Labor > Access Levels > Financial tab, and assign the access level to the employee.

**Typed Messages** — Includes messages entered with the FOH qwerty keypad.

**Filter By Group Box**

Filters the report either by employee, job code, or check number.

**Filter By list box** — Enables you to include only the transactions for the corresponding employee, job code, or check number, based on the selection you make from the Filter by group box.

**Other Options on the Select Transactions to Audit Dialog Box**

**Select All** — Selects all entries listed in the ‘Filter By list box,’ regardless if it populates employees, job codes, or check number.

**Print Landscape** — Prints the report in landscape format.

Make the necessary changes. There are two additional options provided on this dialog box. Click All to automatically include all transactions on the report. To clear all previous settings in the configuration, click Clear.
Summary

In this chapter, we covered the major reports you need to run your restaurant:

- Sales report
- Labor report
- Product Mix report

Other Aloha reports contain information you might need, such as sales information by revenue centers, or your actual labor compared to what you have scheduled. In these reports, you cannot save custom settings for individual BOH users, but you can view and print them like the others.
Aloha Table Service Manager Guide  General Index

A
Aloha Manager vii
Audit report
Quick Reference 30

B
back-of-house (BOH) viii, 3
batching 39
BOH password 4
changing 4
Break Alert report 29
breaks 33, 13
adding 13
editing 33, 13
buy one get one (BOGO) free promotion 49

calibrating the terminal 23
cash drawers 6, 19
assigning employees 6
cash drops 20
paid in 19
paid out 19
removing employees 7
cash drop 20
categories 19
adding categories 20
category rules 19
deleting categories 21
editing categories 20
check count 13
checkouts 34
deleting 34
reprinting 34
clock in message 60
Clock In/Out report 27
clockouts 35
deleting 35
editing clock in and out times 35
reprinting 35
comps 53
activating comps 55
adding comps 54

deliberating comps 55
editing comps 54
reporting 13
coupons 51
credit cards 36
adjusting amounts 37
authorizing manual entries 37
Batch Transaction report 40
forcing transactions 38
preauthorizing manual entries 37
refunding transactions 38
rejected transactions 39
settling batches 39
voiding transactions 38

data 64
refreshing 3, 64
verifying 64
deposits 10
adding 10
deleting 11

e
Employee Breaks report 28
employees 5
adding 6
editing 6
placing on a leave of absence 8
terminating 7
Employees on Clock report 28

end-of-day (EOD) 3

F
Flash report 25
floating logo 5
FOH reports 24
Clock In/Out report 27
Employees on Clock report 28
Flash report 25
Labor report 28

General Index
settings 21
labor schedules
  copying from a previous week 9
  creating from scratch 9
  printing 11
time slice 10
  creating 10
  deleting 11
  editing the length 10
  moving 11
logging in 3
logging out 4

M
main screen message
  activating 57
Manager Approval screen 3
menus 31
  activating a menu 33
  bartender 34
  cashier 35
  server 34
  adding menus 32
  adding submenus to menus 33
  deactivating a menu server 34
deleting menus 33
  editing menus 32
  menu rules 31
messages 56
  clock in message 60
  guest check message 57
  main screen message 56
server message 81
modifiers 21
  adding modifier groups 23
  adding modifiers to modifier groups 24
  automatically display 25
deleting modifier groups 26
  editing modifier groups 23
  modifier rules 22
  moving a modifier 25
  removing modifiers from modifier groups 25

R
refreshing data 64
refund 14
  credit card 38
  refund mode 14
Reports
  Sales report 9
  viewing 6
reports viii
  custom report settings 7
  adding 7
  deleting 8
  Labor report 19
  printing 7
Product Mix report 24
Reports menu
  Labor report 19

S
Sales report 24, 9
  edit 12
Quick Reference 10
  running 12
  sections 13
Summary report 9
Weekly report 9
security 8
  magnetic swipe cards 9
  assigning 9
  clearing 9
password extensions 8
  adding 8
  changing 8
  clearing 9
server message 61
Server Sales report 26
shifts
  adding 12
  deleting 13
  editing 12
Special Functions screen 3
store operations 4
  closing your store 33
  clocking yourself out 45
  employee checkout functions 34
  employee clockout functions 35
  employee functions 33
  opening your store 4
  checking for the floating logo 5
  checking the FOH system date 5
delivering Frequent-Buyer interface 8
  setting up the cash drawer 6
running your store 8
cash drawer functions 19
  FOH reports 24
guest check functions 9
security functions 8
  system functions 21
table and tab functions 14
submenus
  adding items to submenus 30
  adding submenus 29
  consolidating items 30
  deleting submenus 31
  editing submenus 29
  sorting items 30
  submenu rules 29
system functions 21
  calibrating terminals 24
  rerouting items to another printer 21
  rerouting items to another printer group 22
  resetting printer group routing 22
  resetting printer routing 22

T
tables and tabs 14
  assigning gratuity 17
  making another menu available 16
  transferring 15
  viewing 17
V

verifying data 64
void 10
credit card 38